×

Discussion Board

Page 20 of 40 FirstFirst ... 101112131415161718192021222324252627282930 ... LastLast
Results 286 to 300 of 598
  1. #286
    Registered User
    Join Date
    Oct 2011
    Posts
    42

    Re: Ovi reports not working?

    Quote Originally Posted by SieMotNok View Post
    My reports went a bit crazy today..I finally got the data for 2012 but there are:
    1. wrong number of the number of all the time purchases in comparison to csv data
    2. in monthly reports i got purchases that have estimated revenue and countries values assigned to them but no numbered value for the number of purchases...just number 0 next to them.
    I have the same problem with my reports.

  2. #287
    Regular Contributor
    Join Date
    Oct 2011
    Posts
    54

    Re: Ovi reports not working?

    Quote Originally Posted by cotonet View Post
    I have the same problem with my reports.
    I face the same problem.

  3. #288
    Nokia Developer Expert
    Join Date
    Aug 2011
    Posts
    492

    Re: Ovi reports not working?

    Quote Originally Posted by SieMotNok View Post
    My reports went a bit crazy today..I finally got the data for 2012 but there are:
    1. wrong number of the number of all the time purchases in comparison to csv data
    2. in monthly reports i got purchases that have estimated revenue and countries values assigned to them but no numbered value for the number of purchases...just number 0 next to them.
    Can you please provide me with your publisher's name in a private message? I'll take a look at your reports.
    Andrew
    Follow @AndrewAtNokia on Twitter for news and updates about Nokia Publish!
    Andrew is now on Facebook to assist you with any publishing related inquiries.

  4. #289
    Registered User
    Join Date
    Oct 2007
    Posts
    29

    Re: Ovi reports not working?

    Quote Originally Posted by SieMotNok View Post
    My reports went a bit crazy today..I finally got the data for 2012 but there are:
    1. wrong number of the number of all the time purchases in comparison to csv data
    2. in monthly reports i got purchases that have estimated revenue and countries values assigned to them but no numbered value for the number of purchases...just number 0 next to them.
    Here the same

  5. #290
    Registered User
    Join Date
    Dec 2011
    Posts
    24

    Re: Ovi reports not working?

    Quote Originally Posted by Andrew Nokia View Post
    Can you please provide me with your publisher's name in a private message? I'll take a look at your reports.
    Thanks Andrew, but I just logged in to my account for the first time today and it seems that everything is OK...csv data are the same as the ones in the reports...so it seems that the reports fixed themselves today.

    Thank You very much for your reply and all your efforts.

  6. #291
    Nokia Developer Expert
    Join Date
    Aug 2011
    Posts
    492

    Re: Ovi reports not working?

    Hi all,

    The reports should be up-to-date now. Please verify if you still see issues with the reports and send me a private message with your publisher name should you see discrepancies.
    Andrew
    Follow @AndrewAtNokia on Twitter for news and updates about Nokia Publish!
    Andrew is now on Facebook to assist you with any publishing related inquiries.

  7. #292
    Registered User
    Join Date
    Aug 2008
    Posts
    77

    Re: Ovi reports not working?

    They are not literally "up-to-date", they still need to be repopulated, right? I still can not see the test purchase I've made on 29th Dec and still no sales for January. So, the process to repopulate the reports is still in progress, please correct me if I am wrong.

    Best Regards,
    Lau

  8. #293
    Registered User
    Join Date
    Oct 2010
    Posts
    228

    Re: Ovi reports not working?

    Looks good to me even for January, well some incomplete data for yesterday, but this is normal, it will catch up tomorrow

  9. #294
    Registered User
    Join Date
    Feb 2011
    Posts
    4

    Re: Ovi reports not working?

    Quote Originally Posted by intellsys View Post
    They are not literally "up-to-date", they still need to be repopulated, right? I still can not see the test purchase I've made on 29th Dec and still no sales for January. So, the process to repopulate the reports is still in progress, please correct me if I am wrong.
    Same here. Approximately 50% of my test purchases are missing from the current report. Hopefully this will be fixed...

  10. #295
    Registered User
    Join Date
    Oct 2010
    Posts
    228

    Re: Ovi reports not working?

    Followed the idea of test purchases two days ago and I have to admit reports do not work properly. Made one test purchase on January 6 and it's still not there.

    @kmudov would you be so kind to share how to make several purchases of the same content? Do you use different accounts/creadit card?
    http://inmobisoft.com

  11. #296
    Regular Contributor
    Join Date
    Apr 2008
    Posts
    445

    Re: Ovi reports not working?

    Quote Originally Posted by kmudov View Post
    Same here. Approximately 50% of my test purchases are missing from the current report. Hopefully this will be fixed...
    This would be an explanation why my sales dropped by about ~25%-50% since a while.

  12. #297
    Registered User
    Join Date
    Jan 2011
    Posts
    43

    Re: Ovi reports not working?

    I has huge decrease in sales since friday (25% -50 % of average sales in december). Problems in ovi reports again?

  13. #298
    Registered User
    Join Date
    Oct 2010
    Posts
    228

    Re: Ovi reports not working?

    I have a suspiciously high purchases from China. I just hope that Nokia did not loose real data and substitute it with China purchases :/ And today it seems like reports are dying again, both free and paid versions.

  14. #299
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Budapest, Hungary
    Posts
    28,572

    Re: Ovi reports not working?

    When I see this neverending thread (next one is the 300th post, only an old, extinct VPN thread (*) was this long), I start wondering if it is really some unstable code, or the site is getting attacks from time to time?

    (* if someone is interested: http://www.developer.nokia.com/Commu...PN-policy-file)

  15. #300
    Regular Contributor
    Join Date
    Mar 2011
    Posts
    111

    Re: Ovi reports not working?

    Quote Originally Posted by DreadDog View Post
    I has huge decrease in sales since friday (25% -50 % of average sales in december). Problems in ovi reports again?
    Same here. Even worse, category rankings are affected by invalid purchase stats. Hope this will be fixed.

Similar Threads

  1. Anybody else noticing the reports are not working?
    By launic in forum [Closed] Publishing to Nokia Store
    Replies: 61
    Last Post: 2011-08-16, 19:13
  2. Reports not working again???
    By John.Tan in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2011-04-01, 20:44
  3. ovi store reports request
    By shaii in forum [Closed] Publishing to Nokia Store
    Replies: 0
    Last Post: 2010-01-14, 11:02
  4. Ovi Store reports
    By anatni in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2010-01-13, 20:22
  5. Anybody seen reports stop working?
    By jscurtis in forum [Closed] Publishing to Nokia Store
    Replies: 5
    Last Post: 2009-12-02, 00:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •