×

Discussion Board

Page 25 of 40 FirstFirst ... 151617181920212223242526272829303132333435 ... LastLast
Results 361 to 375 of 598
  1. #361
    Registered User
    Join Date
    Jan 2011
    Posts
    43

    Re: Ovi reports not working?

    Quote Originally Posted by Jon Heron View Post
    Mine is also still broken, I tried clearing the cache in my browser too (firefox) and still the same thing, spinning graphic since about March 1...
    Jon
    I have the same. Jon, click on the "see detailed reports" and ovi will takes you to more detailed information about your statistics. It works until 20/03 for me.

  2. #362
    Registered User
    Join Date
    Dec 2007
    Location
    Italy
    Posts
    12

    Re: Ovi reports not working?

    I'm having two problems with reports too.
    First, from March 11-12 till march 19 I have a constant drop in sales, so that sales for march 19 are 70% down from March 1, and overall March sales are 70% down from February sales.
    Second, reports are not updated since March 19. And I guess that sales reported for march 19 are also partially captured because I have only few sales, while one of my content items was published on Nokia Store homepage in several countries...

  3. #363
    Registered User
    Join Date
    Oct 2007
    Posts
    29

    Re: Ovi reports not working?

    Here the same: not so "lucky" about the item in homepage, but no update after 03/19 and relevant drop in sales....

  4. #364
    Registered User
    Join Date
    Mar 2008
    Posts
    77

    Re: Ovi reports not working?

    Whats going on? drops and drops every week... Im going down to 0 :S

  5. #365
    Registered User
    Join Date
    Oct 2011
    Posts
    42

    Re: Ovi reports not working?

    Quote Originally Posted by flotron View Post
    Whats going on? drops and drops every week... Im going down to 0 :S
    You are not alone.

    But we should be few (with sales drops), since it appears that nobody is very concerned about.

    http://www.developer.nokia.com/Commu...rts-statistics

  6. #366
    Registered User
    Join Date
    Dec 2010
    Posts
    33

    Re: Ovi reports not working?

    Here the same. 50% drops in sales.

  7. #367
    Registered User
    Join Date
    Aug 2011
    Posts
    7

    Re: Ovi reports not working?

    Just here to say you are not alone guys. our monthly revenue dropped more than 50% compare to 2011. feel like Nokia user base drops in a sudden. Cos we can see the drop is happening to our free downloads too.

  8. #368
    Registered User
    Join Date
    Dec 2007
    Location
    Italy
    Posts
    12

    Re: Ovi reports not working?

    +1. The reports have been updated, but I'm kinda sad to see that revenue this month has progrssively dropped to 50% of what it was in december, january and feb. What I would really like to know is if there is some problems with reports, or if it's a real drop is sales caused by users abandoning symbian. I'm very concerned by this problem, and would really need some feedback from Nokia to take the appropriate steps.

  9. #369
    Registered User
    Join Date
    Dec 2010
    Posts
    33

    Re: Ovi reports not working?

    I don't have any updates on paid content since 25 March.
    Anyone else having this issue?
    Cheers

  10. #370
    Registered User
    Join Date
    Jan 2011
    Posts
    43

    Re: Ovi reports not working?

    Quote Originally Posted by juanmpmp View Post
    I don't have any updates on paid content since 25 March.
    Anyone else having this issue?
    Cheers
    Yes, no updates too. I hope they currently trying to activate the Beta reports...

  11. #371
    Registered User
    Join Date
    Nov 2007
    Location
    India
    Posts
    28

    Re: Ovi reports not working?

    Yes me too...50% Drops !!!!! I feel bad !!!

  12. #372
    Registered User
    Join Date
    Jul 2011
    Posts
    69

    Re: Ovi reports not working?

    Quote Originally Posted by juanmpmp View Post
    I don't have any updates on paid content since 25 March.
    Anyone else having this issue?
    Cheers
    On 25. I had 2 (average: 8). Since then 0 every day...

  13. #373
    Registered User
    Join Date
    Mar 2008
    Posts
    77

    Re: Ovi reports not working?

    Support is here? or not anymore?

  14. #374
    Registered User
    Join Date
    Oct 2010
    Posts
    228

    Re: Ovi reports not working?

    > Support is here? or not anymore?
    mostly on Facebook now (http://www.facebook.com/groups/126684805051/) problem with reports is currently known and handled by R&D team

  15. #375
    Regular Contributor
    Join Date
    Nov 2006
    Location
    Switzerland
    Posts
    476

    Re: Ovi reports not working?

    Since Nokia has changed the GUI of the OVI store website, the statistics at the main site don't work anymore. I can only see "Loading reports..." and a progress bar but the statistics never come up. I've to click on "Detailed reports" to get them.

Similar Threads

  1. Anybody else noticing the reports are not working?
    By launic in forum [Closed] Publishing to Nokia Store
    Replies: 61
    Last Post: 2011-08-16, 19:13
  2. Reports not working again???
    By John.Tan in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2011-04-01, 20:44
  3. ovi store reports request
    By shaii in forum [Closed] Publishing to Nokia Store
    Replies: 0
    Last Post: 2010-01-14, 11:02
  4. Ovi Store reports
    By anatni in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2010-01-13, 20:22
  5. Anybody seen reports stop working?
    By jscurtis in forum [Closed] Publishing to Nokia Store
    Replies: 5
    Last Post: 2009-12-02, 00:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×