×

Discussion Board

Page 2 of 40 FirstFirst 123456789101112 ... LastLast
Results 16 to 30 of 598
  1. #16
    Regular Contributor
    Join Date
    Sep 2010
    Posts
    150

    Re: Ovi reports not working?

    Another strange issue in reports might be related: I got for free apps jump in downoads from 35 - 40 daily (several month) to 2600 last day. ..for 2 applications same jump last day.

  2. #17
    Registered User
    Join Date
    May 2006
    Location
    /home/pip
    Posts
    41

    Re: Ovi reports not working?

    just for the record, my reports (for paid content) haven't been updated since may 10th either...
    piPOIAlert - http://pipoialert.pipip.de

  3. #18
    Regular Contributor
    Join Date
    May 2010
    Posts
    49

    Re: Ovi reports not working?

    I observed the same thing on my account.

  4. #19
    Super Contributor
    Join Date
    Jul 2008
    Posts
    2,020

    Re: Ovi reports not working?

    Posted to my blog:
    http://tamss60.tamoggemon.com/2011/0...system-broken/

    One day, I will deploy MAPS...
    The lines above are the best I have to offer.If anyone of you is of more advanced knowledge, I ask for your patience and understanding! - unknown arab poet
    http://www.tamoggemon.com - Symbian blog - Windows Phone blog
    My other blogs:
    webOS blog iPhone blog BlackBerry blog Samsung bada blog Android blog

  5. #20
    Regular Contributor
    Join Date
    Oct 2010
    Posts
    72

    Re: Ovi reports not working?

    My reports too have stopped updating after may 10

  6. #21
    Registered User
    Join Date
    Aug 2005
    Location
    Michigan USA
    Posts
    50

    Re: Ovi reports not working?

    Same issue here sales have not updated since the 10th. On one hand I'm glad others are having the issue as my sales had been pretty good for the last couple of months and I was really disappointed when when they dropped.

    Really hope the reports are fixed very soon!!

  7. #22
    Registered User
    Join Date
    Aug 2009
    Posts
    3

    Re: Ovi reports not working?

    I have the same issue.

  8. #23
    Registered User
    Join Date
    Apr 2009
    Posts
    506

    Re: Ovi reports not working?

    is this a reason?
    Symbian & Qt developer. http://vladest.org

  9. #24
    Super Contributor
    Join Date
    Mar 2009
    Posts
    1,024

    Re: Ovi reports not working?

    I'm really confident it's not because of that.
    Last edited by gnuton; 2011-05-16 at 13:12.

  10. #25
    Regular Contributor
    Join Date
    Apr 2008
    Posts
    445

    Re: Ovi reports not working?

    It seems as if also the payment system is affected by the problems. I am recently (=last days) gettings complaints from customers who cannot pay or where payments fail. Additionally my outside-Ovi store sales rose significantly during these days.

  11. #26
    Registered User
    Join Date
    Mar 2009
    Location
    Gdansk, Poland
    Posts
    139

    Re: Ovi reports not working?

    It looks more serious this time.It's not only the reports that are not working.

    In my 3 apps, I've got a global leaderboard - people contact my server to download the list so I can see how many , more or less, are active at any given day. Last week my server has seen a lot less traffic ( although there still is some fresh traffic from new customers so it still must be possible to purchase )

  12. #27
    Regular Contributor
    Join Date
    Apr 2008
    Posts
    445

    Re: Ovi reports not working?

    Perhaps your visible traffic comes from illegal downloads? I am really disappointed about the situation - yes it can happen, but it should not last for a week or so .

  13. #28
    Registered User
    Join Date
    Mar 2009
    Location
    Gdansk, Poland
    Posts
    139

    Re: Ovi reports not working?

    No, I know exactly which version of which app has been posted to one of the Russian forums ( actualy I even know the name of the guy ) and the traffic I am getting is from newer versions. It must be genuine customers.

  14. #29
    Registered User
    Join Date
    Jul 2008
    Location
    Bangalore, India
    Posts
    13

    Re: Ovi reports not working?

    Its not working for me also. OVI is superb, developer should develop, take the pain to get it published (Many time they will fail QA expecting network apps to work even without internet), then forget about it. I have no words left for OVI.
    Nature is the best Architect and Humans are one of "HER" best creation. . .

  15. #30
    Registered User
    Join Date
    Mar 2003
    Posts
    26

    Re: Ovi reports not working?

    I published a new item few days ago, 0 sales, but 73% of them are using N8

    Other items have no updates since May 10th.

Similar Threads

  1. Anybody else noticing the reports are not working?
    By launic in forum [Closed] Publishing to Nokia Store
    Replies: 61
    Last Post: 2011-08-16, 19:13
  2. Reports not working again???
    By John.Tan in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2011-04-01, 20:44
  3. ovi store reports request
    By shaii in forum [Closed] Publishing to Nokia Store
    Replies: 0
    Last Post: 2010-01-14, 11:02
  4. Ovi Store reports
    By anatni in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2010-01-13, 20:22
  5. Anybody seen reports stop working?
    By jscurtis in forum [Closed] Publishing to Nokia Store
    Replies: 5
    Last Post: 2009-12-02, 00:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •