×

Discussion Board

Page 30 of 40 FirstFirst ... 2021222324252627282930313233343536373839 ... LastLast
Results 436 to 450 of 598
  1. #436
    Registered User
    Join Date
    Apr 2012
    Posts
    41

    Re: Ovi reports not working?

    For 4 or 5 days no single sale reported.

    I'm getting REALLY tired with this mess.
    No payments, no breakdown reports, no invoices, no reliable online reporting.... NOTHING.
    What a bad joke.

    Can anyone from Nokia provide a valid answer for these queries.
    Sure, they can. It's just that they don't want to.

  2. #437
    Registered User
    Join Date
    Jan 2011
    Posts
    43

    Re: Ovi reports not working?

    I have only one update for paid content each day, but every one knows that there have to be two updates. Where is the second update?

  3. #438
    Registered User
    Join Date
    Nov 2006
    Location
    Switzerland
    Posts
    471

    Re: Ovi reports not working?

    Since June 12, I also experience large sales drops every second/third day... before, the sales followed a constant trend.

  4. #439
    Registered User
    Join Date
    May 2012
    Posts
    6

    Re: Ovi reports not working?

    I am newbie, but I see some problems with reports. All the ime I am getting message ""We're taking care of a little maintenance issue right now. Please check back soon! and " Authentication failed while showing report".

    Although, my content was 2 days in top 5 in 'Best sellers' reports says Purchases :3.

    Hope to see real reports

  5. #440
    Registered User
    Join Date
    Nov 2006
    Location
    Switzerland
    Posts
    471

    Re: Ovi reports not working?

    It looks as if the reports have been restored as the amount of sold items has been changed retrospective.

    On the other hand, ...
    1) to get access to my OVI publisher account, I need two log-in attempts (first attempt never works) and
    2) I sometimes get the error messages "Authentication failed while showing report. Please reload this page." and "We're taking care of a little maintenance issue right now. Please check back soon!".
    Last edited by patrickfrei; 2012-06-23 at 11:00.

  6. #441
    Registered User
    Join Date
    Apr 2012
    Posts
    41

    Re: Ovi reports not working?

    Quote Originally Posted by patrickfrei View Post
    It looks as if the reports have been restored as the amount of sold items has been changed retrospective.

    On the other hand, ...
    1) to get access to my OVI publisher account, I need two log-in attempts (first attempt never works) and
    2) I sometimes get the error messages "Authentication failed while showing report. Please reload this page." and "We're taking care of a little maintenance issue right now. Please check back soon!".
    My reports have also been updated, but only in case of MeeGo (N9). Sales from the past week suddenly appeared, which proves that online reporting didn't work last week.

    Unfortunately, Symbian apps sales still aren't reported - no single sale of Symbian apps for 8 days now. So reporting of Symbian sales apparently still doesn't work.

    I get the "We're taking care of a little maintenance issue right now." message, too. Several times a day. And sometimes it takes two login attempts.

    So there's actually EVEN MORE issues than previously, not less.

  7. #442
    Regular Contributor
    Join Date
    Oct 2011
    Posts
    54

    Re: Ovi reports not working?

    I received update to reports on June 13th and 14th. After that there is no significant update. Daily sales is nearly becoming zero.

  8. #443
    Registered User
    Join Date
    Jan 2011
    Posts
    43

    Re: Ovi reports not working?

    Quote Originally Posted by indome View Post
    I received update to reports on June 13th and 14th. After that there is no significant update. Daily sales is nearly becoming zero.
    Yeah, I have the same.

  9. #444
    Registered User
    Join Date
    Apr 2012
    Posts
    41

    Re: Ovi reports not working?

    Quote Originally Posted by DreadDog View Post
    Yeah, I have the same.
    It looks that they updated the reports ONCE in the past week, and then STOPPED updating, again. How nice.
    So now we don't have ANY reliable source of information about sales.

  10. #445
    Regular Contributor
    Join Date
    Oct 2011
    Posts
    54

    Re: Ovi reports not working?

    Quote Originally Posted by burningplatform View Post
    It looks that they updated the reports ONCE in the past week, and then STOPPED updating, again. How nice.
    So now we don't have ANY reliable source of information about sales.
    Yes, I too think the same. They updated for two days and then it stopped working again.

  11. #446
    Regular Contributor
    Join Date
    Oct 2011
    Posts
    54

    Re: Ovi reports not working?

    Quote Originally Posted by burningplatform View Post
    It looks that they updated the reports ONCE in the past week, and then STOPPED updating, again. How nice.
    So now we don't have ANY reliable source of information about sales.
    At least in the past Nokia was responding with messages such as "reports not working, will be updated soon". Now they have even stopped responding. Great going Nokia.

  12. #447
    Registered User
    Join Date
    Apr 2012
    Posts
    41

    Re: Ovi reports not working?

    It's amazing how few developers bother to post about all the issues with the Nokia store. Apparently majority of them do not mind not having ANY information and control over Nokia selling their software. They're fine with breakdown reports not being sent, invoices not being sent, payments not being issued, and now also the online reporting being broken.

    No wonder Nokia doesn't give a flying #$%^ about fixing the problems if hardly anyone demands it.

  13. #448
    Registered User
    Join Date
    May 2012
    Posts
    6

    Re: Ovi reports not working?

    Reports dont work. Today, three times showed different numbers for me!

    Very annoying, but Nokia doesn't care!

    Email, disscusion board, twitter, facebook... but not a single word from Nokia about this issue!

  14. #449
    Registered User
    Join Date
    Jul 2011
    Posts
    4

    Angry Re: What a NIGHTMARE this store is

    Totally agree. I also publish with Apple, Android and Windows Phone. Hands down Nokia is the most unintuitive, cumbersome, slow, difficult, pain in the ass company of all. Here's my story - Published app late December 2011, have about 900 Euro in sales as of mid June. Payments from Nokia = 0. They just now sent one of their strange invoices for, I think January sales. Then, they say my bank can't receive Euros (wrong). I've been jerking around with support going between their "Finance Team" for two weeks trying to get my first little payment out of them. It is such a joke. Apple and Android were paying me like clockwork the month after publishing.
    Nokia's new corporate saying: "We're not happy until you're not happy."

  15. #450
    Regular Contributor
    Join Date
    Oct 2011
    Posts
    54

    Re: Ovi reports not working?

    My sales never improved. Its the same. Are others too facing the same situation

Similar Threads

  1. Anybody else noticing the reports are not working?
    By launic in forum [Closed] Publishing to Nokia Store
    Replies: 61
    Last Post: 2011-08-16, 19:13
  2. Reports not working again???
    By John.Tan in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2011-04-01, 20:44
  3. ovi store reports request
    By shaii in forum [Closed] Publishing to Nokia Store
    Replies: 0
    Last Post: 2010-01-14, 11:02
  4. Ovi Store reports
    By anatni in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2010-01-13, 20:22
  5. Anybody seen reports stop working?
    By jscurtis in forum [Closed] Publishing to Nokia Store
    Replies: 5
    Last Post: 2009-12-02, 00:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •