×

Discussion Board

Page 31 of 40 FirstFirst ... 2122232425262728293031323334353637383940 LastLast
Results 451 to 465 of 598
  1. #451
    Registered User
    Join Date
    Apr 2012
    Posts
    41

    Re: Ovi reports not working?

    Yes, sales suddenly went down (by an order of magnitude) a couple of weeks ago and never improved. It seems that the reporting now gets updated every couple of days rather than daily, but it still only indicates some extremely low numbers. So either there is something wrong with the store preventing people from buying software, or they do not report all sales to the publishers. In either case, it really gets unbearable.

    And it's July now and I still haven't received a single breakdown report or invoice. And I still didn't get ANY payment, even though Nokia Publish Support has CONFIRMED to me by email that the amount of my ACTUAL revenue is much higher than the payment threshold.
    Last edited by burningplatform; 2012-07-01 at 07:51.

  2. #452
    Registered User
    Join Date
    Apr 2012
    Posts
    41

    Re: What a NIGHTMARE this store is

    Yet another week gone.

    Still no single breakdown report.

    No invoice.

    No payment, even though Publisher Support has CONFIRMED to me in written that my ACTUAL revenue is much higher than the payment threshold.

    Online reporting DEAD, updated maybe once a week and showing less sales in whole June than previously in just one-two days.

    I'm losing my patience.

  3. #453
    Regular Contributor
    Join Date
    Oct 2011
    Posts
    54

    Re: Ovi reports not working?

    I found this post on Nokia's page in Facebook. It confirms that there is a problem with the reports

    Oleg Derevenetz:
    Well, today was almost a month since I found that suspicious issue, and, as long as I still not got any direct response when this issue will be fixed, I'll describe it here. I have access to Beta statistics on publish.ovi.com website, and this statistics is slightly differ from regular - it counts Belle and non-Belle S^3 devices separately. What is suspicious here, all downloads from Belle are go for 0.00 EUR, while the total earned sum (for the month, for example) is the same as in regular statistics, down to the penny. For example, according to Beta statistics, last week I have 1139 purchases from N8-00 Belle for 0.00 EUR. It makes me suspect that revenue from purchases on Belle devices is not counted at all and there is a huge reporting ussue which concerns all of us. Support team at developer.support@nokia.com acknowledges that "Yes, there appears to be a reporting issue and it is still being looked into by our team", but there still was neither any solution estimates nor public notice at http://support.publish.nokia.com/. I have a question to Andrew AtNokia - can you somehow comment this? My support ticket regarding this zero revenue issue is #116629.

  4. #454
    Registered User
    Join Date
    Jan 2011
    Posts
    43

    Re: Ovi reports not working?

    My revenue per download dropped from 0.45 euro to 0.3 euro. And the issue may be the source of that drop.

  5. #455
    Regular Contributor
    Join Date
    Mar 2011
    Posts
    111

    Re: Ovi reports not working?

    Quote Originally Posted by indome View Post
    I found this post on Nokia's page in Facebook. It confirms that there is a problem with the reports

    Oleg Derevenetz:
    Well, today was almost a month since I found that suspicious issue, and, as long as I still not got any direct response when this issue will be fixed, I'll describe it here. I have access to Beta statistics on publish.ovi.com website, and this statistics is slightly differ from regular - it counts Belle and non-Belle S^3 devices separately. What is suspicious here, all downloads from Belle are go for 0.00 EUR, while the total earned sum (for the month, for example) is the same as in regular statistics, down to the penny. For example, according to Beta statistics, last week I have 1139 purchases from N8-00 Belle for 0.00 EUR. It makes me suspect that revenue from purchases on Belle devices is not counted at all and there is a huge reporting ussue which concerns all of us. Support team at developer.support@nokia.com acknowledges that "Yes, there appears to be a reporting issue and it is still being looked into by our team", but there still was neither any solution estimates nor public notice at http://support.publish.nokia.com/. I have a question to Andrew AtNokia - can you somehow comment this? My support ticket regarding this zero revenue issue is #116629.
    Unfortunately, it seems that noone at Nokia cares.

  6. #456
    Registered User
    Join Date
    Apr 2012
    Posts
    41

    Re: Ovi reports not working?

    Guys, first of all please note that the SEARCH function in the store is completely broken now. It looks that new apps are not being indexed for searching, neither by their NAME nor by any of their KEYWORDS.

    I published a new application some 5 days ago. It passed the QA in just one day and was normally published. But it can be found only by BROWSING the store. It cannot be found by its name (neither part of it or full exact name) nor ANY of the keywords set up for it. Or actually ANY other word.

    This means that as soon as some new apps get published and your app goes down on the "New" list and drowns in that flood of AppWizard made RSS feeds, NO ONE WILL SEE IT ANYMORE, and NO ONE WILL BE ABLE TO FIND IT. Hence the low sales.

    On a different note, it's been five days since the app was published. It has some comments (that only those who bought it could post), it's even on the "Best selling" list, yet the online reporting still hasn't shown me ANY sales of it, not a single one.


    P.S. Comments in the mobile client of the store are now broken, too. Opening them gets stuck at the spinning circle.

    Soon it will be easier to list things that still work than all the countless bugs and issues.

  7. #457
    Registered User
    Join Date
    Apr 2012
    Posts
    41

    Re: Ovi reports not working?

    Don't you guys think that it's really funny how my application is listed at a very high location of the BEST SELLERS list of N9 apps on the Nokia store while the online reporting still hasn't reported even just ONE sale to me? It would be really amusing, if it wasn't about my money vanishing in a dark hole.

    P.S. I'm still wondering why this forum still exists if now it is COMPLETELY ABANDONED by Nokia and no one reponds to issues posted here.
    Last edited by burningplatform; 2012-07-05 at 01:48.

  8. #458
    Regular Contributor
    Join Date
    Nov 2006
    Posts
    53

    Re: Ovi reports not working?

    Quote Originally Posted by burningplatform View Post
    Guys, first of all please note that the SEARCH function in the store is completely broken now. It looks that new apps are not being indexed for searching, neither by their NAME nor by any of their KEYWORDS.

    I published a new application some 5 days ago. It passed the QA in just one day and was normally published. But it can be found only by BROWSING the store. It cannot be found by its name (neither part of it or full exact name) nor ANY of the keywords set up for it. Or actually ANY other word.

    This means that as soon as some new apps get published and your app goes down on the "New" list and drowns in that flood of AppWizard made RSS feeds, NO ONE WILL SEE IT ANYMORE, and NO ONE WILL BE ABLE TO FIND IT. Hence the low sales.

    On a different note, it's been five days since the app was published. It has some comments (that only those who bought it could post), it's even on the "Best selling" list, yet the online reporting still hasn't shown me ANY sales of it, not a single one.


    P.S. Comments in the mobile client of the store are now broken, too. Opening them gets stuck at the spinning circle.

    Soon it will be easier to list things that still work than all the countless bugs and issues.
    Yes, the search functionality is broken for new apps, I have the same issue as you! I don't know how users can find our apps.

    Mr. Elop have said something about his new Windows Phone stratergy recently, that's funny!

  9. #459
    Registered User
    Join Date
    May 2012
    Posts
    6

    Re: Ovi reports not working?

    Reports are NOT working as they should!!!

    Got reports for 6th of July 10 hours ago. Dont know in what time zone is 7th of July already?

    Reports for free content are there but for paid content there is no reports although I see reviews in Store!

    It's a shame that nobody from Nokia give us any news about this issue.

  10. #460
    Registered User
    Join Date
    Apr 2012
    Posts
    41

    Re: Ovi reports not working?

    My new application was published EIGHT days ago. It is on the BEST SELLERS list so it must have some decent sales. It has comments/ratings that only those who bought it could post.

    The online reporting DOESN'T LIST IT AT ALL - not even just one sale, not even its name.

    I spent most of the last week trying to make Nokia Publish do something about it, to no avail. In their last email they told me that the application was published only YESTERDAY (sic!!) and that's why it has no downloads statistics yet. I asked how the application can have customers' comments from SIX DAYS AGO if it was allegedly published only yesterday -- no reply.

    P.S. Sales of a Symbian version of one of my older apps suddenly MAGICALLY recovered on July 1st - since that day I have daily sales reported, while during the 2nd half of June they only reported to me 3 sales in total. As if someone suddenly switched the reporting on for that application alone.

    Sales of a MeeGo version of that application are still completely dead - no updates at all.

    And, as I wrote above, the application published 8 days ago, which is on the 6th location of the BEST SELLERS list, is not shown by the online reporting AT ALL.

    Sorry, but I can't stop the feeling that this company is simply stealing my money.
    Last edited by burningplatform; 2012-07-07 at 07:21.

  11. #461
    Regular Contributor
    Join Date
    Mar 2012
    Posts
    144

    Re: Ovi reports not working?

    wrote yesterday about search issue to support. they admit the issue and said that passed it to appropriate team

  12. #462
    Registered User
    Join Date
    Jan 2011
    Posts
    43

    Re: Ovi reports not working?

    No paid reports for few days. Neverending story.

  13. #463
    Registered User
    Join Date
    Oct 2011
    Posts
    42

    Re: Ovi reports not working?

    Lately, whenever they are processing invoices reports tend to stop, so they should be processing invoices.

  14. #464
    Regular Contributor
    Join Date
    Mar 2012
    Posts
    144

    Re: Ovi reports not working?

    Quote Originally Posted by cotonet View Post
    Lately, whenever they are processing invoices reports tend to stop, so they should be processing invoices.
    it seems they are using non_true_multitask_os_we_all_know_its_name for the reports

  15. #465
    Registered User
    Join Date
    Apr 2012
    Posts
    41

    Re: Ovi reports not working?

    After weeks of struggle, they eventually corrected my online reporting..........

    for two weeks.

    Three days ago it stopped working completely, again.

    Multiple sales daily until July 16th, and since then NOTHING, even though my application is at the top of the Best sellers list and it actually considerably improved its location on that list during the last three days, so there must have been many sales a day.

    I stopped having any hopes that this company is able to fix anything properly.


    Oh, and another month has passed and there are still no breakdown reports. And with revenue close to 1000 Euros I still have never received any invoice, let alone payment.

Similar Threads

  1. Anybody else noticing the reports are not working?
    By launic in forum [Closed] Publishing to Nokia Store
    Replies: 61
    Last Post: 2011-08-16, 19:13
  2. Reports not working again???
    By John.Tan in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2011-04-01, 20:44
  3. ovi store reports request
    By shaii in forum [Closed] Publishing to Nokia Store
    Replies: 0
    Last Post: 2010-01-14, 11:02
  4. Ovi Store reports
    By anatni in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2010-01-13, 20:22
  5. Anybody seen reports stop working?
    By jscurtis in forum [Closed] Publishing to Nokia Store
    Replies: 5
    Last Post: 2009-12-02, 00:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×