×

Discussion Board

Page 33 of 40 FirstFirst ... 232425262728293031323334353637383940 LastLast
Results 481 to 495 of 598
  1. #481
    Registered User
    Join Date
    Jul 2011
    Posts
    57

    Re: Ovi reports not working?

    Quote Originally Posted by patrickfrei View Post
    I experience another problem: Since today, my application cannot be found anymore at Nokia store for users with Symbian S^3, Anna and Belle devices... it simply disappeared ".
    One of mines gone missing too, one minute a featured app, the next, completely missing from the store, you can't find it on the store if you manually search for it, or search for it using the keyword search. I'm waiting till the reports are working again to see the impact then I'll guess I'll have to email dev support.

    EDIT: Just reappeared. Happy now.
    Just have to wait for the reports now, I guess due to the recent store upgrade, the reports will require there own testing/QA at 5>7 days.
    Last edited by DrZ; 2012-07-27 at 16:12. Reason: Update

  2. #482
    Regular Contributor
    Join Date
    Nov 2006
    Location
    Switzerland
    Posts
    476

    Re: Ovi reports not working?

    Quote Originally Posted by DrZ View Post
    One of mines gone missing too, one minute a featured app, the next, completely missing from the store, you can't find it on the store if you manually search for it, or search for it using the keyword search. I'm waiting till the reports are working again to see the impact then I'll guess I'll have to email dev support.

    EDIT: Just reappeared. Happy now.
    Meanwhile, my app also reappeared. This is what I've done: I've clicked the "Edit" button and simply saved the same app distribution settings once again. Then, I had to wait about two days for the app passing the QA and voilà, it worked

  3. #483
    Regular Contributor
    Join Date
    Nov 2006
    Posts
    53

    Re: Ovi reports not working?

    Andrew AtNokia ‎*UPDATE* Payments will be sent out next Wednesday, August 1st. Data that has stopped showing on reports July 17 should show within the next 24-48 hrs. No update on breakdown reports.Saturday 0:58 · 7.



    Above was what Nokia said last Saturday on Facebook. Now 48 hours passed and NO report there. Nokia guys like the word "Delay" very much.
    Last edited by cdutly; 2012-07-30 at 04:11.

  4. #484
    Registered User
    Join Date
    Apr 2012
    Posts
    41

    Re: Ovi reports not working?

    Quote Originally Posted by cdutly View Post
    Above was what Nokia said last Saturday on Facebook. Now 48 hours passed and NO report there. Nokia guys like the word "Delay" very much.
    They haven't been able to fix the God damned breakdown reports since DECEMBER 2011 and you believed they could fix the entire system in a couple of days? Come on.

  5. #485
    Registered User
    Join Date
    Apr 2012
    Posts
    41

    Re: Ovi reports not working?

    May I suggest a free Lumia for every publisher as a compensation for all the issues and delays?

    It would improve Nokia's figures of shipped Lumias by 20% or so
    Last edited by burningplatform; 2012-07-31 at 06:34.

  6. #486
    Registered User
    Join Date
    Jun 2009
    Posts
    51

    Re: Ovi reports not working?

    Good news, I have got my content fee payment from Ovi Store today.
    Wait for the breakdown reports.
    Thank you for your hard work.

  7. #487
    Regular Contributor
    Join Date
    Nov 2006
    Posts
    53

    Re: Ovi reports not working?

    Quote Originally Posted by yuelongr View Post
    Good news, I have got my content fee payment from Ovi Store today.
    Wait for the breakdown reports.
    Thank you for your hard work.
    Still there are so much money not paid.

  8. #488
    Registered User
    Join Date
    Apr 2012
    Posts
    41

    Re: Ovi reports not working?

    .... Tuesday evening, and the damn thing still doesn't work. Fifteen days now.

    Quote Originally Posted by yuelongr View Post
    Good news, I have got my content fee payment from Ovi Store today.
    You got the invoice, not the payment. It's not the same. Let's see if/when they submit the actual payments.

  9. #489
    Registered User
    Join Date
    Apr 2012
    Posts
    41

    Re: Ovi reports not working?

    On Saturday Andrew AtNokia said:

    "The fix has been applied on Friday, only the data has to go through to the reports".

    Considering that it's Wednesday now, it must be a REALLY LONG WAY the data has been going through. Even from Pluto electromagnetic waves travel a few hours, so it must be at least Proxima Centauri. I had no idea that Nokia has such an advanced technology, decades ahead of NASA.

    BTW. This also explains why the breakdown reports have been 'going through' since December 2011.

  10. #490
    Registered User
    Join Date
    Jul 2012
    Posts
    8

    Re: Ovi reports not working?

    They said that the number of sales will not be lost.
    Actually I don't think so. When the server-side down like the past 2 weeks, the sales counter will lost its track, cant believe that nothing will be lost ).
    Shame Nokia, the reports is the most-must-accurate thing in the whole system, and they failed. )

  11. #491
    Registered User
    Join Date
    Apr 2012
    Posts
    41

    Re: Ovi reports not working?

    Wow. Data for FOUR DAYS (Jul 17-20) has gone through the Proxima Centauri system and appeared in the reports. At this pace, the rest of the data should reach me before Christmas. That's assuming that the data for the aforementioned four days is complete, as it's suspiciously low given that the app has been all the time at the top of the Best sellers list.

  12. #492
    Registered User
    Join Date
    Jul 2012
    Posts
    8

    Re: Ovi reports not working?

    Quote Originally Posted by burningplatform View Post
    Wow. Data for FOUR DAYS (Jul 17-20) has gone through the Proxima Centauri system and appeared in the reports. At this pace, the rest of the data should reach me before Christmas. That's assuming that the data for the aforementioned four days is complete, as it's suspiciously low given that the app has been all the time at the top of the Best sellers list.
    So your's Xmas gift from Nokia will be the July invoice ), The Summer Gift, I may suggest this name for Nokia )

  13. #493
    Registered User
    Join Date
    May 2009
    Posts
    50

    Re: Ovi reports not working?

    Quote Originally Posted by cdutly View Post
    That's right! I have been developing for the store for more than 1.5 years, only half of my revenue was paid. it's a long long way to get all you money back.
    I've been developing for the store for near on 3 years now - and it took 2 years for my books to balance. i.e. payments were up to date. Curiously, according to my accounts, they even overpaid me at some points since, which, perhaps, might mean the reporting is inaccurate
    Andy Storer
    | m o d i f i e d |
    ___________________

    www.smartgrooves.com

  14. #494
    Registered User
    Join Date
    May 2009
    Posts
    50

    Re: Ovi reports not working?

    Quote Originally Posted by burningplatform View Post
    Wow. Data for FOUR DAYS (Jul 17-20) has gone through the Proxima Centauri system and appeared in the reports. At this pace, the rest of the data should reach me before Christmas. That's assuming that the data for the aforementioned four days is complete, as it's suspiciously low given that the app has been all the time at the top of the Best sellers list.
    yes, I agree same symptoms here
    Andy Storer
    | m o d i f i e d |
    ___________________

    www.smartgrooves.com

  15. #495
    Registered User
    Join Date
    Mar 2009
    Location
    Gdansk, Poland
    Posts
    139

    Re: Ovi reports not working?

    It's very simple. They are manually resyncing the databases; so far they have completed the first four days (17-20). The root cause is not fixed. This will come back in a month or so.

Similar Threads

  1. Anybody else noticing the reports are not working?
    By launic in forum [Closed] Publishing to Nokia Store
    Replies: 61
    Last Post: 2011-08-16, 19:13
  2. Reports not working again???
    By John.Tan in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2011-04-01, 20:44
  3. ovi store reports request
    By shaii in forum [Closed] Publishing to Nokia Store
    Replies: 0
    Last Post: 2010-01-14, 11:02
  4. Ovi Store reports
    By anatni in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2010-01-13, 20:22
  5. Anybody seen reports stop working?
    By jscurtis in forum [Closed] Publishing to Nokia Store
    Replies: 5
    Last Post: 2009-12-02, 00:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×