×

Discussion Board

Page 34 of 40 FirstFirst ... 2425262728293031323334353637383940 LastLast
Results 496 to 510 of 598
  1. #496
    Registered User
    Join Date
    Apr 2012
    Posts
    41

    Re: Ovi reports not working?

    Quote Originally Posted by Utumno View Post
    It's very simple. They are manually resyncing the databases; so far they have completed the first four days (17-20). The root cause is not fixed. This will come back in a month or so.
    You're right.

    Please also note that this damn thing still DOESN'T WORK, as not only July data past Jul 20 aren't visible, but also AUGUST DATA DON'T SHOW UP (Aug 1st stats should already be available). Apparently, this thing is now MANUALLY OPERATED. The Nokia company that once controlled half of the smartphone market now is unable to fix a link between two databases...

    How sad.

  2. #497
    Registered User
    Join Date
    Jul 2012
    Posts
    8

    Re: Ovi reports not working?

    Yeah, they are manually updating it, 24/24, no time to answer any questions from us.

  3. #498
    Registered User
    Join Date
    Aug 2012
    Posts
    5

    Re: Ovi reports not working?

    Data for three more days has just appeared but THE NUMBERS ARE EXTREMELY LOW. For an application that during the whole time had been in the first five (and often the second) on the Best Sellers list, I just can't believe that only 4-7 people a day were buying it. Did they lose our sales or is there something else going on?

  4. #499
    Registered User
    Join Date
    Apr 2012
    Posts
    41

    Re: Ovi reports not working?

    Reports are in CHINESE today, again.

    Unbelievable. They haven't fixed ANYTHING.

  5. #500
    Registered User
    Join Date
    Jul 2012
    Posts
    8

    Re: Ovi reports not working?

    Quote Originally Posted by burningplatform View Post
    Reports are in CHINESE today, again.

    Unbelievable. They haven't fixed ANYTHING.
    I'm Vietnamese, near to Chinese but nothing too, I think it's in MARS now =))

  6. #501
    Registered User
    Join Date
    Aug 2012
    Posts
    5

    Re: Ovi reports not working?

    Unbelievable, this thing still doesn't work. They only added the old data and it stopped again on August 2nd, six days ago.

    Not to even mention the breakdown reports, which Andrew @Nokia promised to be sent "by the end of the last week", and which OF COURSE no one has seen.

    If anyone is thinking about becoming a Nokia publisher, PLEASE KEEP AWAY if you want to stay sane.
    Last edited by burning_platform; 2012-08-08 at 03:25.

  7. #502
    Registered User
    Join Date
    Jul 2012
    Posts
    8

    Re: Ovi reports not working?

    The total downloads is increased but the number of money is still the same, how odds

  8. #503
    Registered User
    Join Date
    Aug 2012
    Posts
    1

    Re: Ovi reports not working?

    reports are updating, but revenue is very less compared to previous months, is anyone facing the same situation

  9. #504
    Registered User
    Join Date
    Nov 2011
    Posts
    80

    Re: Ovi reports not working?

    My revenue in August is also very low compared to earlier months. But i don't know what the reason is, a technical problem, or because many people are in holidays these days and don't buy apps.

  10. #505
    Registered User
    Join Date
    Aug 2012
    Posts
    6

    Re: Ovi reports not working?

    Quote Originally Posted by burning_platform View Post
    Data for three more days has just appeared but THE NUMBERS ARE EXTREMELY LOW. For an application that during the whole time had been in the first five (and often the second) on the Best Sellers list, I just can't believe that only 4-7 people a day were buying it. Did they lose our sales or is there something else going on?
    Quote Originally Posted by nathanswami153 View Post
    reports are updating, but revenue is very less compared to previous months, is anyone facing the same situation
    Quote Originally Posted by Johnny_B View Post
    My revenue in August is also very low compared to earlier months. But i don't know what the reason is, a technical problem, or because many people are in holidays these days and don't buy apps.
    I also think that purchase numbers are very low. It's my first app but, I'm on top 5 bestseller (and for three day, in Turkey I'm first) but purchase number is very low. On the other hand, it seems that nobody bought from Turkey. I sent an email about it, and waiting for it. I think something goes wrong.

  11. #506
    Regular Contributor
    Join Date
    Apr 2008
    Posts
    445

    Re: Ovi reports not working?

    My stats seem to be fine regarding the download numbers. But the actual revenue decreases steadily from month to month (while the number of purchases remains constant or even increase). It might be that more purchases coming from regions with lower payouts (with respect to the payment matrix). What's really low are the actual payments (payout reports). It's about 25% of the estimated earnings - I am still hoping that the difference are pending operator payments.

  12. #507
    Regular Contributor
    Join Date
    Apr 2008
    Posts
    445

    Re: Ovi reports not working?

    My sales seem to be very low for the last days again. Anyone seeing the same?

  13. #508
    Regular Contributor
    Join Date
    Mar 2012
    Posts
    144

    Re: Ovi reports not working?

    last week, I'd say sales dropped dramatically. up to 10 times

  14. #509
    Registered User
    Join Date
    Jan 2011
    Posts
    43

    Re: Ovi reports not working?

    Quote Originally Posted by vladestCh View Post
    last week, I'd say sales dropped dramatically. up to 10 times
    Yes, the same for me.

    I think Nokia leaves only one server (looks like it is on 80286 processor) for developers. So, when they calculates data for sending invoices, they cannot calculate estimates, and vice versa.

  15. #510
    Registered User
    Join Date
    Oct 2011
    Posts
    42

    Re: Ovi reports not working?

    Quote Originally Posted by DreadDog View Post
    Yes, the same for me.

    I think Nokia leaves only one server (looks like it is on 80286 processor) for developers. So, when they calculates data for sending invoices, they cannot calculate estimates, and vice versa.

    LOL.

    Normally that is what happens, but it usually stops.

    This time I do not think the invoices are the cause, since the reports are updating, is the sales that are really low.

    I bet more in a problem in the store, perhaps connected to payments by operators. It's happened several times, so it is quite possible that it is more of the same.

Similar Threads

  1. Anybody else noticing the reports are not working?
    By launic in forum [Closed] Publishing to Nokia Store
    Replies: 61
    Last Post: 2011-08-16, 19:13
  2. Reports not working again???
    By John.Tan in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2011-04-01, 20:44
  3. ovi store reports request
    By shaii in forum [Closed] Publishing to Nokia Store
    Replies: 0
    Last Post: 2010-01-14, 11:02
  4. Ovi Store reports
    By anatni in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2010-01-13, 20:22
  5. Anybody seen reports stop working?
    By jscurtis in forum [Closed] Publishing to Nokia Store
    Replies: 5
    Last Post: 2009-12-02, 00:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×