×

Discussion Board

Page 5 of 40 FirstFirst 123456789101112131415 ... LastLast
Results 61 to 75 of 598
  1. #61
    Registered User
    Join Date
    May 2011
    Posts
    2

    Re: Ovi reports not working?

    We are now a week short of 1 months since our app was launched, and we still cannot see ANY statistics in Ovi Publish reporting. All we get from Support team is a copy pasted mail saying how they have no idea when this bug would be fixed and how we are the most important thing for them.
    Yeah sure, as if we are ever gonna try to build anything else for Nokia ever. It is sad to see Nokia breaking down from top to bottom, across almost all levels.

  2. #62
    Registered User
    Join Date
    Jan 2009
    Posts
    94

    Re: Ovi reports not working?

    I have seen this problem with every new app I publish.
    Just keep emailing OVI and it will appear and you will see all the data from the date you are first published.

  3. #63
    Regular Contributor
    Join Date
    Oct 2010
    Posts
    72

    Re: Ovi reports not working?

    Are the reports not working again

  4. #64
    Super Contributor
    Join Date
    Nov 2003
    Location
    Bangalore , India
    Posts
    4,429

    Re: Ovi reports not working?

    Quote Originally Posted by naveen_r6 View Post
    Are the reports not working again
    Tried it just now and it works fine. Which browser are you using ?

    Regards
    Gopal

  5. #65
    Regular Contributor
    Join Date
    Apr 2008
    Posts
    445

    Re: Ovi reports not working?

    Yep, they aren't working since yesterday.

  6. #66
    Regular Contributor
    Join Date
    Oct 2010
    Posts
    72

    Re: Ovi reports not working?

    I am able to access the reports, but the estimated revenue reports data is not updated since yesterday

  7. #67
    Regular Contributor
    Join Date
    Oct 2010
    Posts
    72

    Re: Ovi reports not working?

    Looks like a reporting glitch again

  8. #68
    Super Contributor
    Join Date
    Nov 2003
    Location
    Bangalore , India
    Posts
    4,429

    Re: Ovi reports not working?

    May be you should try some time later then..

    Regards
    Gopal

  9. #69
    Registered User
    Join Date
    Apr 2008
    Posts
    83

    Re: Ovi reports not working?

    OVI reports do not work again.
    They have not been updated since 3 days. I even purchased one of my apps myself, that order has not appeared, reports are just empty!

  10. #70
    Registered User
    Join Date
    Jan 2009
    Posts
    94

    Re: Ovi reports not working?

    yes broken again.

    Last update was on the 10 August, since then they have stopped updating.
    I have emailed Ovi Publisher Support.

    Gopal, are you able to check out this problem, and contact OVI ?

    regards

  11. #71
    Registered User
    Join Date
    Aug 2005
    Location
    Michigan USA
    Posts
    50

    Re: Ovi reports not working?

    I'm seeing the same issue. Any official word on when they will be fixed?

  12. #72
    Registered User
    Join Date
    Dec 2010
    Posts
    33

    Re: Ovi reports not working?

    today, all is OK

  13. #73
    Nokia Developer Moderator
    Join Date
    Dec 2009
    Posts
    3

    Re: Ovi reports not working?

    Our valued publishers,

    My name is Curtis and I speak on behalf of the Nokia Publish Support Team. We understand this may have dire effects on the Nokia Publishing experience and are deeply regretful for the frustrations this situation may have caused.

    As you all may know, the online reporting tool has been experiencing issues displaying the estimated revenues. This is due to complications in the data synchronizing process since the maintenance performed on the 16th of June 2011. The Nokia Development team is currently investigating the root cause and is diligently working to restore all data to its original state. Please be assured that this is held to the highest importance in our attempts to provide you with a good publisher experience.

    We understand the severity of this problem and we are doing everything in our power to ensure that the reporting tool functions accordingly again. Note that this is merely a synchronization issue and no actual revenue is being lost during this period.

    For those who have recently published an application on the store, note that it takes approximately three days for your estimated revenue to surface on the Ovi Publish tool. In this case, we ask you to kindly allow the system to generate the revenue reports accurately.

    We ask for your continued patience and kind understanding while we work to resolve this issue. In the meantime, the Publisher Support Team would like to extend a heartfelt thanks to all of you for being integral part of the Ovi experience.

    Best Regards,
    Curtis

  14. #74
    Registered User
    Join Date
    Oct 2010
    Posts
    228

    Re: Ovi reports not working?

    Dear Curtis,

    thank you for the official statement from the Nokia Publish Support Team. Just extra question regarding reports, it seems that not just revenues updated with some delays, but also some of MeeGo apps generating wrong reports. For one of my MeeGo application reporting system continuously replying "content was not published yet", even if I see downloads. The other MeeGo app reports that 50% of users were using Symbian^3 devices. I thought MeeGo and Symbian^3 are incompatible systems Are all these problems also related to synchronization? Thank you

  15. #75
    Nokia Developer Expert
    Join Date
    Aug 2011
    Posts
    492

    Re: Ovi reports not working?

    Quote Originally Posted by pippo2010 View Post
    Dear Curtis,

    thank you for the official statement from the Nokia Publish Support Team. Just extra question regarding reports, it seems that not just revenues updated with some delays, but also some of MeeGo apps generating wrong reports. For one of my MeeGo application reporting system continuously replying "content was not published yet", even if I see downloads. The other MeeGo app reports that 50% of users were using Symbian^3 devices. I thought MeeGo and Symbian^3 are incompatible systems Are all these problems also related to synchronization? Thank you
    Hi pippo2010,

    This may be unrelated to the online reporting issue and we may be able to help you get your content properly published on the store. Please sent an email to Nokia Publish support with your content item name and we should be able to get it back on track if it is indeed a separate issue.

    Note however that the online reporting tool does include data during the testing phase done by the operation team. Therefore your download numbers may increase even though your application has not been published yet.

    Regardless, please send an email to the Support team and we will investigate this further.

    Andrew

Similar Threads

  1. Anybody else noticing the reports are not working?
    By launic in forum [Closed] Publishing to Nokia Store
    Replies: 61
    Last Post: 2011-08-16, 19:13
  2. Reports not working again???
    By John.Tan in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2011-04-01, 20:44
  3. ovi store reports request
    By shaii in forum [Closed] Publishing to Nokia Store
    Replies: 0
    Last Post: 2010-01-14, 12:02
  4. Ovi Store reports
    By anatni in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2010-01-13, 21:22
  5. Anybody seen reports stop working?
    By jscurtis in forum [Closed] Publishing to Nokia Store
    Replies: 5
    Last Post: 2009-12-02, 01:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×