×

Discussion Board

Results 1 to 15 of 598

Threaded View

  1. #11
    Registered User
    Join Date
    Jul 2011
    Posts
    57

    Re: Ovi reports not working?

    Quote Originally Posted by patrickfrei View Post
    I experience another problem: Since today, my application cannot be found anymore at Nokia store for users with Symbian S^3, Anna and Belle devices... it simply disappeared ".
    One of mines gone missing too, one minute a featured app, the next, completely missing from the store, you can't find it on the store if you manually search for it, or search for it using the keyword search. I'm waiting till the reports are working again to see the impact then I'll guess I'll have to email dev support.

    EDIT: Just reappeared. Happy now.
    Just have to wait for the reports now, I guess due to the recent store upgrade, the reports will require there own testing/QA at 5>7 days.
    Last edited by DrZ; 2012-07-27 at 16:12. Reason: Update

Similar Threads

  1. Anybody else noticing the reports are not working?
    By launic in forum [Closed] Publishing to Nokia Store
    Replies: 61
    Last Post: 2011-08-16, 19:13
  2. Reports not working again???
    By John.Tan in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2011-04-01, 20:44
  3. ovi store reports request
    By shaii in forum [Closed] Publishing to Nokia Store
    Replies: 0
    Last Post: 2010-01-14, 11:02
  4. Ovi Store reports
    By anatni in forum [Closed] Publishing to Nokia Store
    Replies: 3
    Last Post: 2010-01-13, 20:22
  5. Anybody seen reports stop working?
    By jscurtis in forum [Closed] Publishing to Nokia Store
    Replies: 5
    Last Post: 2009-12-02, 00:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •