×

Discussion Board

Results 1 to 10 of 10

Threaded View

  1. #1
    Nokia Developer Champion
    Join Date
    Jan 2008
    Location
    Moscow, Russia
    Posts
    3,348

    CODA and WLAN connection mode

    Strange things are happens... I'm trying to connect to the new on-device debug agent from a Carbide.c++ v3.2 using TCP/IP connection.

    On device side: Install "Public CODA v4.0.21" on device (trying also S^1 and S^3), start it (always got an error at first start after the device was switched on "Failed to load XTI logical device. Error Code: -1") set WLAN mode, connecting to WiFi, obtain IP and port settings (192.168.1.135, port: 65029). Ok.

    On PC side (IP 192.168.1.111): create "New connection", set a connection type to "TCP/IP", enter IP address (trying 192.168.1.135 or 192.168.1.135:65029), switch to "Test connection" tab, "Initiate service testing". After that there are no any errors or messages. Label of "Initiate service testing" button just changed to "Stop service testing" and nothing happens.
    In the same time a ping to 192.168.1.135 always successful, other applications works fine with that connection.

    I also tried to disable firewall, but looks like the process named "carbide.c++.3.2.exe" completely does not trying to connect to the 192.168.1.135 at all.

    What could be wrong?

    Thanks.
    Last edited by A.A.M.; 2011-05-12 at 17:00.

Similar Threads

  1. WLAN connection in offline mode
    By Dipakbaviskar in forum Symbian Networking & Messaging (Closed)
    Replies: 7
    Last Post: 2011-07-25, 23:46
  2. Create WLAN connection in offline mode?
    By symbi4n_programmer in forum Symbian
    Replies: 1
    Last Post: 2009-10-16, 13:02
  3. wlan connection - offline mode
    By toshahjignesh in forum Symbian Networking & Messaging (Closed)
    Replies: 1
    Last Post: 2008-07-15, 10:34
  4. Creating a connection via WLAN Ad-Hoc Mode
    By primal in forum Wired and Wireless interfaces (Closed)
    Replies: 1
    Last Post: 2008-02-16, 14:04
  5. Creating a connection via WLAN Ad-Hoc Mode
    By primal in forum Symbian Networking & Messaging (Closed)
    Replies: 13
    Last Post: 2008-01-25, 00:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×