×

Discussion Board

Results 1 to 2 of 2

Hybrid View

  1. #1
    Registered User
    Join Date
    May 2011
    Posts
    1

    E7-00 and Simulationpsy not working

    Hello,

    i've installed the Simulationpsy from the Symbian3 SDK (SymbianTools\SimPsyConfigurator\Simulation_PSY.sis) on my E7 (hardware!).
    I've changed the positioning methods to SimulationPsy only and selected the included nmea.nme file. Once i activate SimulationPsy and try "Get location"
    it takes 2-3 seconds and then returns "Error opening Simulation PSY: -15".
    This is also true for the other sps route files. I've even tried my own .nme NMEA file and it also gives this error -15.
    I've tried various things but i cant get it work. Does anyone know if there are any known issues with the SimulationPsy on E7?

  2. #2
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: E7-00 and Simulationpsy not working

    Confirmed bug, recorded at http://bugs.forum.nokia.com/show_bug.cgi?id=157 and reported to the SDK team.
    No workaround available yet unfortunately.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

Similar Threads

  1. Replies: 2
    Last Post: 2011-05-13, 22:04
  2. Replies: 4
    Last Post: 2011-04-21, 12:11
  3. C3-00 Communicatuion error and C6-00, C7-00, N8-00, C5-00 Temporary services error
    By Digamber.Singh in forum General Development Questions
    Replies: 0
    Last Post: 2011-02-18, 10:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×