×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    Dec 2009
    Posts
    376

    Thumbs down Problem In searching devices

    Today when i tried to search for devices it gave me error like
    [COLOR="rgb(0, 0, 0)"]Error occured during application execution. Please try again[/COLOR]

  2. #2
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,671

    Re: Problem In searching devices

    Are you still experiencing this problem? Both filtering and "expert device search" work fine for me now.

  3. #3
    Registered User
    Join Date
    Dec 2009
    Posts
    376

    Re: Problem In searching devices

    Quote Originally Posted by wizard_hu_ View Post
    Are you still experiencing this problem? Both filtering and "expert device search" work fine for me now.
    Yes i am still getting the error but the error i am getting when only i search for 6255 and the error page gets displayed
    have a look https://www.forum.nokia.com/search/s...x=1&s=d&k=6255

  4. #4
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,671

    Re: Problem In searching devices

    Aha, at the first read I thought it is related to device specifications. Now I can also reproduce the problem.

    Alternative description: searching with the Search box in the top-right corner (the one which is present on every FN page) seems to die when searching for (many? most? any?) device models with simple numeric identifiers (6255, 6600, 6630, 3250, 3650, just a few I have tried).
    Some letter+number identifiers also trigger the bug. 6310i, N80, N91, N93 and N95 do not work, while N93i and N96 work for example. Complex names also seem to work at the first glance (the ones with -00, like N8-00, E7-00, but I have not tried the others)
    Only the box seems to be affected. The "Please try again" text links to https://www.forum.nokia.com/search/, and re-typing the query there (into the form) brings correct results. Re-typing the query into the top-right box repeats the bug.

  5. #5
    Registered User
    Join Date
    Dec 2009
    Posts
    376

    Re: Problem In searching devices

    Quote Originally Posted by wizard_hu_ View Post
    Aha, at the first read I thought it is related to device specifications. Now I can also reproduce the problem.

    Alternative description: searching with the Search box in the top-right corner (the one which is present on every FN page) seems to die when searching for (many? most? any?) device models with simple numeric identifiers (6255, 6600, 6630, 3250, 3650, just a few I have tried).
    Some letter+number identifiers also trigger the bug. 6310i, N80, N91, N93 and N95 do not work, while N93i and N96 work for example. Complex names also seem to work at the first glance (the ones with -00, like N8-00, E7-00, but I have not tried the others)
    Only the box seems to be affected. The "Please try again" text links to https://www.forum.nokia.com/search/, and re-typing the query there (into the form) brings correct results. Re-typing the query into the top-right box repeats the bug.
    Nice observation wizard_hu i think forumnokia should look into that seriously

  6. #6
    (Retired) Nokia Developer Admin.
    Join Date
    Jan 2006
    Location
    Michigan
    Posts
    4,664

    Re: Problem In searching devices

    Quote Originally Posted by prssupe View Post
    Nice observation wizard_hu i think forumnokia should look into that seriously
    I agree and I've reported this.

    Ron

  7. #7
    Registered User
    Join Date
    Dec 2009
    Posts
    376

    Re: Problem In searching devices

    Thank you ron

Similar Threads

  1. Bluetooth ( searching devices)
    By gracy in forum Mobile Java General
    Replies: 1
    Last Post: 2011-01-13, 21:21
  2. Replies: 2
    Last Post: 2010-12-23, 06:04
  3. searching for bluetooth devices around you using kunerilite
    By fincode in forum [Archived] Flash Lite on Nokia Devices
    Replies: 6
    Last Post: 2009-05-05, 19:37
  4. Midlet not searching the Bluetooth active devices in S60 mobiles
    By rameshpauldurai in forum Mobile Java Games
    Replies: 2
    Last Post: 2009-04-09, 17:29
  5. searching for bluetooth devices which has a specified application
    By tserivdd in forum Bluetooth Technology
    Replies: 3
    Last Post: 2004-02-05, 09:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×