×

Discussion Board

Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    May 2011
    Posts
    2

    Exclamation Carbide.ui Series 40 Theme Edition 5.0 Problem

    I have problem of using the program. After i finish installing the program, I start the program, and suddenly it automatic closes the program in a few seconds after i click create new theme.

    Is there is any solution to solve this problem?

    My Window OS is XP
    Last edited by Mew2_V1; 2011-05-27 at 07:15.

  2. #2
    Registered User
    Join Date
    May 2011
    Posts
    1

    Re: Carbide.ui Series 40 Theme Edition 5.0 Problem

    I had this problem the first time I tried to use Carbide too. I got it to work after running Carbide as an administrator. You do this by right clicking on the program icon and selecting "Run as Administrator".

  3. #3
    Registered User
    Join Date
    May 2011
    Posts
    2

    Re: Carbide.ui Series 40 Theme Edition 5.0 Problem

    Quote Originally Posted by yabai.youth View Post
    I had this problem the first time I tried to use Carbide too. I got it to work after running Carbide as an administrator. You do this by right clicking on the program icon and selecting "Run as Administrator".
    I tried your solution but its still it closes Carbide.

  4. #4
    Registered User
    Join Date
    Nov 2010
    Posts
    13

    Re: Carbide.ui Series 40 Theme Edition 5.0 Problem

    hey REinstall... N Try ...other and see the themes Create path ....

  5. #5
    Registered User
    Join Date
    Nov 2011
    Posts
    2

    Re: Carbide.ui Series 40 Theme Edition 5.0 Problem

    Sorry for interupting!!! I downloaded Carbide.ui Series 40 Theme Edition 5.0 but every time I open the program it closes automatically after 1sec... Actually, it doesn't even open... I have Windows 7! Can you help me?

  6. #6
    Registered User
    Join Date
    Dec 2011
    Posts
    1

    Re: Carbide.ui Series 40 Theme Edition 5.0 Problem

    "Run as Administrator" works for me.

  7. #7
    Registered User
    Join Date
    Dec 2011
    Posts
    1

    Re: Carbide.ui Series 40 Theme Edition 5.0 Problem

    Hello, sorry for my English. I have a problem with the registration code of Carbide.ui Series 40 Theme Edition 5.0. Upon check redirects me to a page that should give me the correct code but I get the following: "Error The system Was Not Able to process your request now. Please try the registration again from your product." I would greatly appreciate help me because I like to create themes for my phone.

  8. #8
    Super Contributor
    Join Date
    May 2008
    Location
    Helsinki, Finland
    Posts
    1,100

    Re: Carbide.ui Series 40 Theme Edition 5.0 Problem

    Hi there,

    First of all welcome to the discussion boards, and secondly, don't worry, your English is very good! =)
    To test your case, I had downloaded the tool myself from here: http://www.developer.nokia.com/info/..._0_en.exe.html

    To me the registration thru internet worked, tested a minute ago with result:

    "Thank you for registering

    You have successfully registered Carbide.ui Series 40 Theme Edition 5.0. The serial number has been e-mailed to <my-email-address>.

    For your convenience you can copy the serial number from here and keep the email with the serial number as your back-up for later use.

    Serial number:
    <my serial number presented here>


    Please could you try once more, and should the registration fail, check your proxies, and that the internet connection otherwise works ok.
    Should your problem continue, let's see what we can do next.

    Best Regards,
    Marko
    [FONT="Comic Sans MS"][COLOR="Blue"][/COLOR][I]Marko Lumivuori
    Technical Support
    +358 40 8019330
    [email]marko.lumivuori@nokia.com[/email][/I][/FONT]

Similar Threads

  1. Carbide.ui Series 40 Theme Edition 3.5
    By insanu in forum Automatic Feedback Channel
    Replies: 1
    Last Post: 2009-12-12, 18:49
  2. carbide ui theme edition 3.3 tutorial problem
    By tridcomm in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 2
    Last Post: 2008-12-08, 09:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×