×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2011
    Posts
    2

    Exclamation Problem with my blog application on Ovi Is there a solution

    I have problems in the application of Ovi on my Arabic, which is still the application does not work on Nokia 6630 phone and after the work of the application steps described in the Nokia Ovi site and download the application still does not work on my mobile phone I do not know what the problem is so far I hope enable me to reach a solution know


    Link my blog

  2. #2
    Registered User
    Join Date
    Dec 2009
    Posts
    376

    Re: Problem with my blog application on Ovi Is there a solution

    This can be because of huge use of graphics and Advertisments ,forms ,almost all type of contents on your blog . i have created the application for my blog which was also in local language but was working might be due to simpler structure of my blog.

Similar Threads

  1. Is there someone here who is satisfied on OVI?
    By sblantipodi in forum [Closed] Publishing to Nokia Store
    Replies: 2
    Last Post: 2009-08-25, 17:36
  2. is there any problem with my carbide or i missed any files???
    By tampstaffs in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 6
    Last Post: 2007-11-14, 03:32
  3. Replies: 0
    Last Post: 2007-05-16, 11:11
  4. Is there any way I can test my application
    By chummy_jun in forum Smart Messaging
    Replies: 2
    Last Post: 2002-09-19, 13:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×