×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Feb 2011
    Posts
    45

    Buggy Rendering on device

    Hi guys,

    I've app that work fine on emulator. But, when tested on real device (X3-02), it's buggy.
    I've tried to debug it using "Web Inspector" and found no problem on either HTML nor CSS.

    Here's what I saw on device (notice addional 2px padding on 'Prakonsepsi'):



    That addional padding is not exists on emulator.

    Here's my test WGT for reference: http://dl.dropbox.com/u/1636195/Femi...rippeddown.wgt

  2. #2
    Nokia Developer Expert
    Join Date
    Jun 2008
    Location
    Tampere
    Posts
    833

    Re: Buggy Rendering on device

    Reported to RnD. Thanks for the example widget. It helps a lot in debugging.

    Br,
    Ilkka

Similar Threads

  1. Bad rendering SVG icon in device , try in N96
    By hariyanto_toto in forum Symbian Media (Closed)
    Replies: 1
    Last Post: 2010-12-17, 11:11
  2. Buggy image capture on 6280 phone and 6136 emulator
    By infernono in forum Mobile Java Media (Graphics & Sounds)
    Replies: 1
    Last Post: 2007-01-02, 17:20
  3. GIF rendering on 3650
    By cunningham64 in forum Browsing and Mark-ups
    Replies: 2
    Last Post: 1970-01-01, 02:00
  4. GIF rendering on 3650
    By cunningham64 in forum Browsing and Mark-ups
    Replies: 2
    Last Post: 1970-01-01, 02:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×