×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    May 2011
    Posts
    28

    Servlet not calling in

    HI,
    I am working on moblile application. It is done almost. But the problem is I am calling a servlet by hitting a given URL and it calling successfull in NOKIA X2 device but when the same I am try in NOKIA E5 device then it would not call the URL and even does not throw any exception. Also I ahve run same code on NOKIA E5 Remote device provided by NOKIAForum and it runs successfully over there also.

    Internet also available in device.

    Please advice what the wrong is being done.

    Thanks In advance.

  2. #2
    Super Contributor
    Join Date
    May 2008
    Location
    Helsinki, Finland
    Posts
    1,098

    Re: Servlet not calling in

    Hi there, amit!

    Please could you be more clear with this one, because I would need to understand if you had problem with your local device, but not(?) with the same device provided as Remote device via FN?


    I am try in NOKIA E5 device then it would not call the URL and even does not throw any exception. Also I ahve run same code on NOKIA E5 Remote device provided by NOKIAForum and it runs successfully over there also.
    Thanks!
    Best,
    Marko
    [FONT="Comic Sans MS"][COLOR="Blue"][/COLOR][I]Marko Lumivuori
    Technical Support
    +358 40 8019330
    [email]marko.lumivuori@nokia.com[/email][/I][/FONT]

  3. #3
    Registered User
    Join Date
    May 2011
    Posts
    28

    Re: Servlet not calling in

    Hi Maveric,

    In short, thye scenario is- Firstly I tested the application on NOKIA E5 remote device (Accessed through NOKIA Forum) and it runs successfully but when I run the application on NOKIA E5 physical device then it neither call the servlet nor throws any exception.

    Is there any permission issue in phone?

    Please advice.
    Thanks

  4. #4
    Registered User
    Join Date
    May 2011
    Posts
    28

    Re: Servlet not calling in

    Hi Maveric,

    I am still awaiting for ur response.

    Please share ur ideas about the issue.

    Thanksss.....

  5. #5
    Registered User
    Join Date
    May 2011
    Posts
    28

    Re: Servlet not calling in

    Hi any body is there, who can help me please as it is urgent for me

    Thanks

Similar Threads

  1. Replies: 3
    Last Post: 2010-09-30, 05:09
  2. Nokia 6500c not writing output stream to servlet
    By Ryushi in forum Mobile Java Networking & Messaging & Security
    Replies: 4
    Last Post: 2008-06-29, 02:41
  3. MIDP applicatyion accessing a servlet not working in series 60 emulator
    By ferozekadamapuzha in forum Mobile Java General
    Replies: 11
    Last Post: 2008-05-07, 18:04
  4. Servlet not responding to app..HELP!
    By vonslick in forum Mobile Java Networking & Messaging & Security
    Replies: 1
    Last Post: 2007-09-18, 18:45
  5. Problem calling Servlet from 7210
    By tenni99 in forum Mobile Java General
    Replies: 1
    Last Post: 2002-10-20, 13:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×