×

Discussion Board

Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Registered User
    Join Date
    Jun 2011
    Posts
    8

    Carbide.ui isn't working on my laptop

    Hello everybody. It's me again, the new member of the board. I had a problem which i mentioned in my last topic but nobody answered and i needed urgent answer to my question so i felt like making a new topic.

    The question is:

    How can i fix it and make it work?

  2. #2
    Nokia Developer Champion
    Join Date
    Dec 2008
    Posts
    2,357

    Re: Carbide.ui isn't working on my laptop

    If you could let us know what are you trying to FIX in the body of the thread, i believe we can better help you.
    There may be N number of reason , why the Carbide.ui is not working.
    1. Check the version of windows (IF) you are running.
    2. There may be third party software which conflict with the carbide.
    3. what is the error, or what exactly happening when you click on the carbide.ui icon on the desktop.
    4. improper installation of the software.
    5. file corrupted after installation , or some third party service may stop the carbide.ui to work.


    and many more.

  3. #3
    Registered User
    Join Date
    Jun 2011
    Posts
    8

    Re: Carbide.ui isn't working on my laptop

    Quote Originally Posted by somnathbanik View Post
    If you could let us know what are you trying to FIX in the body of the thread, i believe we can better help you.
    There may be N number of reason , why the Carbide.ui is not working.
    1. Check the version of windows (IF) you are running.
    2. There may be third party software which conflict with the carbide.
    3. what is the error, or what exactly happening when you click on the carbide.ui icon on the desktop.
    4. improper installation of the software.
    5. file corrupted after installation , or some third party service may stop the carbide.ui to work.


    and many more.
    I'm using Windows 7 32 Bit and i downloaded it AGAİN but i get this error:



    PS: My OS is turkish so you might not understand what is written on the picture but you get the point.

  4. #4
    Nokia Developer Champion
    Join Date
    Dec 2008
    Posts
    2,357

    Re: Carbide.ui isn't working on my laptop

    In this case I can only suggest you to give a try installing the same sofftware on other machine, if it, then it could an issue with the Windows. In that case please contact Microsoft Technician to trouble shoot the issue.

  5. #5
    Registered User
    Join Date
    Jun 2011
    Posts
    1

    Re: Carbide.ui isn't working on my laptop

    Mine doesn't work on my laptop too. It doesn't even start the program (Carbide.ui Series 40 Theme Edition 5.0) in my Windows 7. What seems to be the solution to this problem?

  6. #6
    Registered User
    Join Date
    Aug 2010
    Posts
    1

    Re: Carbide.ui isn't working on my laptop

    try to run as administrator user.
    right click the icon, then select properties, give a check mark in "run as administrator".

  7. #7
    Registered User
    Join Date
    Jun 2011
    Posts
    5

    Re: Carbide.ui isn't working on my laptop

    I had the same problem has you have. I did manage to install it but it wouldn't launch when using the shortuct. The solution I found was not to launch carbide.ui from the shortcut but from the eclipse.exe file (you will find eclipse.exe in the directory where you installed carbide.ui)

  8. #8
    Super Contributor
    Join Date
    May 2008
    Location
    Helsinki, Finland
    Posts
    1,098

    Re: Carbide.ui isn't working on my laptop

    Hi danjjl,

    Thanks for this tip. Let's see if we hear that worked.

    Best,
    Marko
    [FONT="Comic Sans MS"][COLOR="Blue"][/COLOR][I]Marko Lumivuori
    Technical Support
    +358 40 8019330
    [email]marko.lumivuori@nokia.com[/email][/I][/FONT]

  9. #9
    Registered User
    Join Date
    Jul 2011
    Posts
    1

    Re: Carbide.ui isn't working on my laptop

    Hi everyone. Just wanted to say, that running Carbide as an administrator worked for me (on a laptop with Win7)...

  10. #10
    Super Contributor
    Join Date
    May 2008
    Location
    Helsinki, Finland
    Posts
    1,098

    Re: Carbide.ui isn't working on my laptop

    Hi sarqastic,

    Yes indeed insufficient rights will quit any installation phase rather quickly. To always have sufficient rights on the comp should always be cheked first (is admin).

    Best,
    Marko
    [FONT="Comic Sans MS"][COLOR="Blue"][/COLOR][I]Marko Lumivuori
    Technical Support
    +358 40 8019330
    [email]marko.lumivuori@nokia.com[/email][/I][/FONT]

  11. #11
    Regular Contributor
    Join Date
    Mar 2004
    Posts
    73

    Re: Carbide.ui isn't working on my laptop

    This is a serious error in Carbide.ui. It should be able to start without admin rights. All applications must run with the least amount of rights possible. Besides, nothing tells the user to start first as admin and that, upon the first start (provided you don't accept the absolutely incorrect default of putting the workspace under the Program Files folder), subsequent starts will already run all right without admin rights. Any program that claims to be well-behaved and compatible with Windows Vista and later has to comply with UAC and the access rules. Nokia has to rectify this as soon as possible.

  12. #12
    Registered User
    Join Date
    Oct 2011
    Posts
    1

    Re: Carbide.ui isn't working on my laptop

    Thank you! I had the same problem and this worked for me. I'm on Windows 7.

  13. #13
    Registered User
    Join Date
    Mar 2012
    Posts
    2

    Re: Carbide.ui isn't working on my laptop

    finally I can run carbide.ui S40 after read this thread. thank you
    "run as administrator" on my PC with Windows 7 64 bit

  14. #14
    Registered User
    Join Date
    Mar 2012
    Posts
    2

    Re: Carbide.ui isn't working on my laptop

    thanks I can run carbide.ui S40 after read this thread

  15. #15
    Registered User
    Join Date
    Jul 2012
    Posts
    1

    Re: Carbide.ui isn't working on my laptop

    I need serial number for Carbide.ui Theme Edition 3.4
    email: hotdani94@msn.com

Similar Threads

  1. flash lite player isn't working on n97
    By magdialafifi in forum [Archived] Flash Lite on Nokia Devices
    Replies: 2
    Last Post: 2010-11-13, 06:06
  2. search engine isn't working
    By xlazom00 in forum [Closed] Publishing to Nokia Store
    Replies: 2
    Last Post: 2010-09-18, 22:30
  3. tag detection isn't working
    By gfarrell in forum Near Field Communication
    Replies: 6
    Last Post: 2009-12-18, 17:05
  4. Carbide Dev license on laptop/desktop concurrently?
    By justin.larrabee in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2007-05-15, 12:42
  5. on emulator working, on ngage isn't working
    By bojkar in forum Symbian
    Replies: 4
    Last Post: 2005-09-21, 17:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×