×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jun 2011
    Posts
    1

    Deployment failed error ?

    When trying to run my app on device it just says deployment failed, even though I have it connected... how to debug what's wrong ?

    ps is zune really needed to connect ?

  2. #2
    Nokia Developer Moderator
    Join Date
    Oct 2009
    Location
    Finland
    Posts
    327

    Re: Deployment failed error ?

    Make sure you have the screen saver disabled (setting screen timeout to "never" might be a good idea for development sessions).

  3. #3
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,355

    Re: Deployment failed error ?

    The phone must be unlocked for development and yes, the Zune application must be running and the phone must be recognized by it.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

Similar Threads

  1. Theme Deployment Failed For .nth
    By Universe in forum Bluetooth Technology
    Replies: 1
    Last Post: 2007-09-01, 14:24
  2. getting error * cpp failed ,* epocaif.pl failed
    By sunilkumar in forum Symbian C++
    Replies: 4
    Last Post: 2007-08-24, 10:57
  3. ERROR: RCMake failed: (Bitmaps): bmconv.exe failed with code 5
    By Dexterp37 in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2005-09-07, 08:53
  4. Connection failed at MIDlet application IrDA Deployment to 7650
    By SauliK58 in forum Mobile Java General
    Replies: 3
    Last Post: 2003-06-10, 15:59
  5. Replies: 5
    Last Post: 2003-06-03, 11:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •