Following Comments I received from the QA team:

While processing your content we found your application includes unsupported package versions. We require the latest package versions to be declared in the package file for all QT applications. We are contacting you as soon as possible to request your help in resolving this QT dependencies not supported. In order for us to continue with processing your content for signing, we require your assistance to move forward with your content. Please repackage your application including supported packages for:
(0x2001E61C), 4, 7, 3, {“Qt”}
(0x2002AC89), 1, 1, 3, {“QtMobility”} (0x200267C2), 4, 7, 3, {“QtWebkit”}


Please Help!!!!!!!!!!!!!!!! , I can't understand what they want.