Hi,

With the developer certificate issued by the new symbian site, I cannot execute a smart installer package installation on my device. I've got the following error message:
"unable to install. constrained by the certificate"

If I don't package my application in the smart installer, everything works fine.

How can I sign a smart installer package with my new developer certificate?

Thanks for your help
Jerome

Edit: this was working fine with my old developer certificate but I had to ad an IMEI...