×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Jun 2011
    Posts
    5

    Internet: Server not found - apibridge

    Ok so I went the math route with finding speed from the GPS which seems to work. Now as one would expect now that everything is working the APIbridge fails. The app works fine and then after a few prompts of (allow app to access user data), it works for about 5 minutes and then I get the error "Internet: server not found." I presume that means the 127.0.0.1 etc... server that is the APIBridge fails and crashes. Has anyone seen this and hopefully has some insight? I try restarting the app and then the same thing - server not found. The only fix is to restart the entire phone. I'm using a nokia 5230 with flashlite 3.1.

    thx!

  2. #2
    Registered User
    Join Date
    Jun 2011
    Posts
    5

    Re: Internet: Server not found - apibridge

    Also, I'm not packaging the app or anything. Just browsing to it using the explorer and running it in the flash player. I'm assuming since the app does work for a while before the server goes down this is a problem with the API? Am I checking the location too often? (every 3 seconds).

  3. #3
    Registered User
    Join Date
    Sep 2011
    Posts
    25

    Re: Internet: Server not found - apibridge

    Hi mobimanmurdock! Have you fixed your issue with APIBridge? I also receive that annoying "allow app to access user data" requests without any reason for my Homescreen WRT widget and APIBridge plugin.

  4. #4
    Super Contributor
    Join Date
    May 2008
    Location
    Helsinki, Finland
    Posts
    1,100

    Re: Internet: Server not found - apibridge

    Hi there, mobimanmurdock & teskterrus

    Thank you for reporting this behaviour. I will do some testing for this here and will be back to you asap. Please hold on...

    Best Regards,
    Marko
    [FONT="Comic Sans MS"][COLOR="Blue"][/COLOR][I]Marko Lumivuori
    Technical Support
    +358 40 8019330
    [email]marko.lumivuori@nokia.com[/email][/I][/FONT]

  5. #5
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,689

    Re: Internet: Server not found - apibridge

    Mobimanmurdock must be happy now. Note that posts #1 and #2 are from June too, but in 2011.

Similar Threads

  1. Incoming mail server not found. check mailbox settings in Nokia E63
    By chandan.shalgar in forum General Development Questions
    Replies: 1
    Last Post: 2011-06-06, 09:43
  2. XMLSocket : "Internet: Server not found"
    By Tobias.spkt in forum [Archived] Flash Lite on Nokia Devices
    Replies: 9
    Last Post: 2009-10-05, 15:39
  3. Sip-Server : Registered user "Not Found"..?
    By ambersone in forum Symbian Networking & Messaging (Closed)
    Replies: 1
    Last Post: 2006-10-26, 11:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×