×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jul 2011
    Posts
    10

    Failed to create new project

    Hi sorry if i am in wrong section.
    I have problems for creating new project at nokia.developer.com...i fill all the form but when i submit on top appear me this error:
    Code:
    Creating project failed. Try again later.
    Is more than 2 weeks that i wasn't able to create

  2. #2
    Nokia Developer Champion
    Join Date
    Apr 2003
    Location
    USA, CA
    Posts
    7,192

    Re: Failed to create new project

    Works for me
    https://projects.developer.nokia.com/MyTestProject

    Could have been a temporary problem, but if you have repeatedly tried and failed, then that is out of the question.
    Did you enter valid information in all the form fields?
    It could have something to do with your user account as well (maybe some incorrect setting/configuration which needs to be fixed...)

    Hartti

  3. #3
    Registered User
    Join Date
    Jul 2011
    Posts
    10

    Re: Failed to create new project

    now works


    bah...i've tried for two weeks and now works

    EDIT maybe because i insert ' in the name (Let's MeeGo)

Similar Threads

  1. Unable to create New Project in Symbian^3
    By pooja_1650 in forum Symbian
    Replies: 11
    Last Post: 2011-12-04, 13:58
  2. Carbide in Vista - unable to create new project!
    By aparna.sr.14 in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2010-03-30, 00:20
  3. Replies: 1
    Last Post: 2008-03-11, 08:16
  4. Unable to create new project
    By Deepa msc in forum General Development Questions
    Replies: 1
    Last Post: 2008-01-08, 14:17
  5. Steps to create new project with VC++ 6
    By rammstein.ie in forum Symbian
    Replies: 3
    Last Post: 2003-09-09, 00:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •