Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jun 2011
    Posts
    16

    Qt "not finding" OpenGL ES libraries in Qt GameEnabler

    While trying to build the Qt GameEnabler framework, Qt displays an error message saying that the OpenGL ES files cannot be found. These files are

    <EGL/egl.h>, and
    <GLES2/gl2.h>


    I tried providing the direct path like ....\QtSDK\Symbian\SDKs\Symbian3Qt473\epoc32\include, but it still leads to an error, saying another include file e32def.h cannot be found.

    What should I be doing in this situation?

    Also, I removed the file trace.h and changed all debug lines to use qDebug instead of what trace.h was having. Will it have an adverse effect on the project? There were no errors/warnings for it.

  2. #2
    Registered User
    Join Date
    Mar 2010
    Posts
    3

    Re: Qt "not finding" OpenGL ES libraries in Qt GameEnabler

    I got the same error too. I tried to install all of what's related to opengl development but no success.

Similar Threads

  1. Replies: 0
    Last Post: 2011-01-18, 20:01
  2. Qt/3D with QML bindings - "module "Qt3D" is not installed"
    By John de Witt in forum [Archived] Qt SDKs and Tools
    Replies: 0
    Last Post: 2010-10-20, 04:53
  3. Replies: 3
    Last Post: 2010-06-30, 01:17
  4. "OpenGL ES not in 0"
    By davidmaxwaterman in forum Symbian
    Replies: 4
    Last Post: 2007-05-16, 03:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×