×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Apr 2008
    Posts
    445

    Qt Mobility 1.2 allowed?

    Hi,

    The final version of Qt Mobility 1.2 has been out for a while (but no official SDK containing it is available). The version fixes some important shortcomings of the older versions and works fine on my test devices.
    Is it possible to submit and publish apps with this new version in Ovi or do I have to wait until an official SDK comes out (which might take a while - I personally expect it around the release of the N9)?

    Regards,

  2. #2
    Registered User
    Join Date
    Dec 2010
    Posts
    6

    Re: Qt Mobility 1.2 allowed?

    Hey... Anyone got any updates about wen Qt Mobility 1.2 will be released for the SDK?

Similar Threads

  1. Qt SDK 1.1 does not compile app against Qt 4.6.3 + Qt Mobility
    By chall3ng3r in forum [Archived] Qt Mobility Project
    Replies: 2
    Last Post: 2011-05-08, 09:04
  2. Replies: 1
    Last Post: 2011-01-05, 15:28
  3. Video playback with Qt 4.7 and Qt Mobility 1.1.0 on Symbian^3
    By santama in forum [Archived] Qt Mobility Project
    Replies: 0
    Last Post: 2010-10-25, 14:05
  4. Replies: 3
    Last Post: 2010-06-30, 01:17
  5. Qt Mobility + Qt 4.7 SDK is it posible on N900
    By phandangduythinh in forum [Archived] Qt Mobility Project
    Replies: 3
    Last Post: 2010-06-17, 14:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×