×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Jun 2011
    Posts
    18

    Nokia Browser issues in S40

    I'm having troubles debbugging my S40 apps on the new Nokia Browser... I used to debugg them by Ovi browser using a shortener url that I get by the Nokia WDE web tools IDE, Thera wasn't problems with the Ovi Browser, but since this actualization arrived, I am not able to see my apps on the Browser... Does anybody have had the same problem and solved it...??

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Posts
    115

    Re: Nokia Browser issues in S40

    Hey,

    Please migrate to using the latest Nokia (ex. Ovi) Browser version.

    * Browse to http://download.browser.ovi.com with your device
    * install the updated version
    * delete the old version if it remains on the device

    petro
    'petro
    @petrosoininen

  3. #3
    Registered User
    Join Date
    Jun 2011
    Posts
    18

    Re: Nokia Browser issues in S40

    Thanks Petro... I have solved my problem, I was using the latest Nokia Browser version and I wasn't able to see my apps entering my url shortener..
    I entered my url like this: "http://goo.gl/vIw5o&type=webapp1_0" and I can't see my app, at the previos version of Ovi Browser it should have worked...
    Then in this Nokia Browser I entered my url like this:" http://goo.gl/vIw5o" and It works perfectly... =)

  4. #4
    Registered User
    Join Date
    Sep 2011
    Location
    Panamá City
    Posts
    2

    Re: Nokia Browser issues in S40

    hi,

    i used the Nokia Browser (v.1.8.0) in Nokia C3 or other supported devices and when i try to use the player internal for watch videos on YouTube, get following error:

    "sorry we can not open this link as a transmission of video. You can only download videos with this phone."

    don't understand why get this error, maybe in the new version, the player internal is broke or something. don't know.

    already i used the conection Wlan and GPRS, 3G and nothing... this error continues. unistall and install, already i tried it.

    if you have a answer for this error. Can you help me?

    thanks.

  5. #5
    Nokia Developer Expert
    Join Date
    Jun 2008
    Location
    Tampere
    Posts
    833

    Re: Nokia Browser issues in S40

    Hi Steven and welcome to forum,

    Please uninstall 1.8 version as it is beta and try again with 2.0 version downloadable from http://download.browser.ovi.com

    -Ilkka

Similar Threads

  1. S40 emulator issues
    By tuxette in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2011-07-05, 20:13
  2. Issues with Mp3 progressive_download Playing on S40 V3FP5 with Nokia X3-02
    By vngwcc in forum Mobile Java Media (Graphics & Sounds)
    Replies: 0
    Last Post: 2010-10-05, 18:53
  3. Certificate issues on s40
    By opentecheng in forum Series 40 & S60 Platform Feedback Archive
    Replies: 1
    Last Post: 2010-09-11, 20:17
  4. Can I launch the browser on S40 phones in my application?
    By jackchang1@gmail.com in forum Symbian
    Replies: 0
    Last Post: 2006-02-09, 17:15
  5. Memory issues s40
    By melas21 in forum Mobile Java Media (Graphics & Sounds)
    Replies: 4
    Last Post: 2004-01-29, 17:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×