×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Jun 2009
    Posts
    31

    What Qt SDK ver should I use to target S60 5th edition phones?

    What Qt SDK ver should I use to target S60 5th edition phones?
    Should I use old 1.0 sdk or new 1.1 with Qt 4.7.3?

  2. #2
    Registered User
    Join Date
    Oct 2010
    Posts
    256

    Re: What Qt SDK ver should I use to target S60 5th edition phones?

    I using 1.1. From 1.1 you can select the Qt version you want (under project->target->general) and target symbian 1 devices. You can even select it to build 4.6.3 code...

  3. #3
    Nokia Developer Moderator
    Join Date
    Aug 2011
    Posts
    492

    Re: What Qt SDK ver should I use to target S60 5th edition phones?

    Quote Originally Posted by nETPOBu4 View Post
    What Qt SDK ver should I use to target S60 5th edition phones?
    Should I use old 1.0 sdk or new 1.1 with Qt 4.7.3?
    The best bet for a new Qt app for a S60 5th Edition device is Qt SDK 1.1 and the Qt 4.7.3 for Symbian^1 build target. It would be also a good idea to run the SDK's updater after installing to get any recent updates.

    Andrew

  4. #4
    Registered User
    Join Date
    May 2011
    Posts
    25

    Re: What Qt SDK ver should I use to target S60 5th edition phones?

    You should use Qt 1.1.2 (updated)

    Qt 4.7.3 Symbian1 Debug.
    and package them into a file. sis so that it can work QA


    TokApps

Similar Threads

  1. Qt SDK 1.1 without Symbian S60 5th Edition?
    By vlad2011 in forum [Archived] Qt SDKs and Tools
    Replies: 8
    Last Post: 2011-03-20, 20:00
  2. Replies: 6
    Last Post: 2010-11-17, 13:12
  3. Replies: 4
    Last Post: 2008-09-03, 16:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •