What Qt SDK ver should I use to target S60 5th edition phones?
Should I use old 1.0 sdk or new 1.1 with Qt 4.7.3?