×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Jul 2011
    Posts
    20

    Unhappy Problem uploading series 40 web app using short url method

    Hello.
    I am developing a widget for series 40 mobile devices using the ovi browser platform. Unfortunately i haven't been able to upload the widget to the ovi server for testing purposes using the short url method describeb in the articule "Getting started with Series 40 Web Apps".
    I follow line by line the instructions
    1) Inside the WDE, right click in the current proyect of the Proyect Explorer Window. A Context Menu appears
    2) Then select Deployment Setting
    3) Define none device for deployement target
    4) Then click OK

    The console output is:
    Packaging Started...
    Packaging files from C:/Documents and Settings/victor/WebToolsWorkspace/Probando
    Packaging Successful

    Uploading project to preview server...
    Upload successful - 21 jul 2011 06:53 PM
    URL: http://goo.gl/wNVBf&type=webapp1_0

    5) Then a go to my device (X3) with the propper ovi browser client installed.
    6) Launch the ovi browser client
    7) GO to the url "http://goo.gl/wNVBf&type=webapp1_0" (see output of step 4) then a see a page of google displaying this:
    404: Page not found – the page http://goo.gl/wNVBf&type=webapp1_0 does not exist.

    If you typed in or copied/pasted this URL, make sure you included all the characters, with no extra punctuation.

    ================================================

    So things goes wrong for me this time.
    I tried and search across the googleverse and found nothing...
    So i reach this place, i guess is the right place for this right question??.
    Can anyone help me?
    I hope yes!.
    Thanks for advance.
    Grettings.
    Víctor.

  2. #2
    Nokia Developer Champion
    Join Date
    Dec 2008
    Posts
    2,349

    Re: Problem uploading series 40 web app using short url method

    Let me know are you trying to deploy the app on device or run it from a web address?


    lets continue in one thread
    http://www.developer.nokia.com/Commu...sting-purposes

  3. #3
    Registered User
    Join Date
    Jun 2011
    Posts
    18

    Re: Problem uploading series 40 web app using short url method

    Just try with http://goo.gl/wNVBf
    Before ovi browser have updated it works with the entire url... But now just remove &type=webapp1_0

    Regards...

  4. #4
    Registered User
    Join Date
    Jul 2011
    Posts
    20

    Re: Problem uploading series 40 web app using short url method

    Thanks guys!!! I will give it a try!!

Similar Threads

  1. Series 40 Java and Web App Competition June 2011 Results
    By hamishwillee in forum News, Announcements and Job Listings
    Replies: 10
    Last Post: 2011-07-25, 13:46
  2. Deploy by short URL always gives the same URL
    By pamepros in forum Nokia Asha Web Apps
    Replies: 0
    Last Post: 2011-05-26, 15:38
  3. Nokia App Wizard for Series 40 web apps
    By petrosoi in forum Nokia Asha Web Apps
    Replies: 0
    Last Post: 2011-04-01, 11:16
  4. short and (hopefuly) easy question about series 40
    By mircearechi in forum Series 40 & S60 Platform Feedback Archive
    Replies: 1
    Last Post: 2006-11-25, 04:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •