×

Discussion Board

Results 1 to 11 of 11
  1. #1
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,228

    Cool If I want to run a Qt Application on 5th edition Mobile what QT SDK should I select

    If I want to run a Qt Application on s60 5th edition Mobile what QT SDK should I select.

    Will Qt applications run on 3rd edition deveices also . If so what should I install i.e SDK to be installed.

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,560

    Re: If I want to run a Qt Application on 5th edition Mobile what QT SDK should I sel

    Qt 4.6.3 is supported for S60 3rd Ed FP1/FP2. Use Qt 4.7 for newer devices (or Qt 4.6.3 for all, but then you miss out on the new stuff in Qt 4.7).

  3. #3
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,228

    Re: If I want to run a Qt Application on 5th edition Mobile what QT SDK should I sel

    Thank you but symbian 1 Qt 4.6.3 or symbian 3 Qt 4.6.3

  4. #4
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,228

    Re: If I want to run a Qt Application on 5th edition Mobile what QT SDK should I sel

    Iam waiting for your reply

  5. #5
    Super Contributor
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,560

    Re: If I want to run a Qt Application on 5th edition Mobile what QT SDK should I sel

    Qt 4.7 is supported on S60 5th Edition on Symbian OS v9.4, which are collectively also sometimes called Symbian^1, as well as on Symbian^3.

  6. #6
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,228

    Re: If I want to run a Qt Application on 5th edition Mobile what QT SDK should I sel

    Iam using Qt Creator 2.2.1 .It has only Qt 4.7.3 symbian 1 and 3 & Qt 4.6.3 symbian 1 Nd 3 SDK's .No Qt 4.7 present or available.
    Based on Qt 4.7.4 (32 bit)

  7. #7
    Super Contributor
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,560

    Re: If I want to run a Qt Application on 5th edition Mobile what QT SDK should I sel

    Qt 4.7.3 = Qt 4.7

  8. #8
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,228

    Re: If I want to run a Qt Application on 5th edition Mobile what QT SDK should I sel

    Ok thank you I will give a try now then. Any otherthings to be changes like tool chain or minw or gcce and anything to be installed in my mobile before this?

  9. #9
    Nokia Developer Champion
    Join Date
    Dec 2008
    Posts
    2,356

    Re: If I want to run a Qt Application on 5th edition Mobile what QT SDK should I sel

    install the Qt sis file on the device or use smart installer.

  10. #10
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,228

    Re: If I want to run a Qt Application on 5th edition Mobile what QT SDK should I sel

    It is installing but not running I mean when I click on the icon nothing happens

  11. #11
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,228

    Re: If I want to run a Qt Application on 5th edition Mobile what QT SDK should I sel

    please answerin detail again in your Post about Live TV with Qt for all Qt developers

Similar Threads

  1. What Qt SDK ver should I use to target S60 5th edition phones?
    By nETPOBu4 in forum [Archived] Application Submission
    Replies: 3
    Last Post: 2011-08-25, 19:27
  2. Error when i run my Qt Project for Meego on Qt SDK 1.1.2
    By chintandave_er in forum Nokia N9
    Replies: 7
    Last Post: 2011-07-06, 23:52
  3. What should be resolution of Application Icon for 5th Edition
    By rohanwaugh in forum Symbian User Interface
    Replies: 3
    Last Post: 2009-01-14, 07:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×