I tried a update for my app in the Ovi store, but it failled in QA for about 60% of the devices. My app now is only available for S^3 devices, the S60 and S^1 are gone. I compiled it with latest SDK and latest updates, against 4.6.3.
Seems this is a bug in Qt SDK 1.1. I tried the last solution presented in this bugreport , I replaced the script in the default_post.prf file.
I tested with a E71 and installed fine without any errors, but in Ovi, failed again in QA.

Any ideias ? Also seems this will be fixed next version , wonder when will be available ?