×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Aug 2011
    Posts
    2

    J2ME app not connecting with smart card on Nokia C1-01

    Objective: Now we are using Nokia C1-01 handset which is supporting Satsa APDU package(required to connect with sim card) and we are trying to connect with sim card

    Issue: but on the Nokia display screen following error message is flashing
    "Application access set to not allowed".

    Exploration: To Resolve the above issue we explored the below settings regarding the application access on handset:
    1. Select the application
    2. Press the "options" choice.
    3. There is menu having an item App. Access
    4. In the "Application access" menu there is an item Data access
    5. In the "Data access" menu there is an item Smart Card.
    6. In the "Smart Card" menu there is only one option "Not allowed" is enabled, rest of options are disabled and we don't have rights to enable the other options.
    Please suggest any solution to resolve this issue, can we change this settings if yes, then how?

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    4,105

    Re: J2ME app not connecting with smart card on Nokia C1-01

    Please, let us continue in your original thread …

    By the way, the correct section would have been Mobile Java Security. Here (NFC) is its very own wireless communication technology (JSR-257).

Similar Threads

  1. HTTPConnection fails on Nokia C1-01
    By dsrpraveenvarma in forum Mobile Java Networking & Messaging & Security
    Replies: 12
    Last Post: 2013-02-02, 08:32
  2. J2ME app not connecting with smart card on Nokia C1-01
    By arora.sunil14 in forum Mobile Java Tools & SDKs
    Replies: 3
    Last Post: 2011-09-08, 23:04
  3. nokia C1-01
    By wicky439 in forum General Development Questions
    Replies: 10
    Last Post: 2011-05-17, 08:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×