×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Aug 2011
    Posts
    6

    Network access seemingly hanging with use of XmlListModel

    I'm experimenting with the use of XmlListModel and when I run the UI in Creator I get a blank grid, and the Application Window shows
    Code:
    created new network access manager for QDeclarativeEngine(0x1e2b9a0) 
    swi_lsp: non-browser app; disable
    swi_lsp: non-browser app; disable
    Anyone any clue what I've missed out. Does non-browser app mean I've failed to declare something. "swi_lsp" doesn't show up anything useful in searches, so it doesn't seem to be a common problem.

  2. #2
    Super Contributor
    Join Date
    Mar 2009
    Posts
    1,024

    Re: Network access seemingly hanging with use of XmlListModel

    Hi,
    Could you please tell us more about your app?
    To be honest I never seen a error message like your, but first thing I would check is the correctness of XmlRole definitions inside the XmlListModel {}.
    If your network is okay I think Access Manager fetches the data from the website, but ListModel maybe fails to parse it because of not-well defined roles.

  3. #3
    Registered User
    Join Date
    Aug 2011
    Posts
    6

    Re: Network access seemingly hanging with use of XmlListModel

    Thanks for the response, and sorry for wasting your time on this. The message (which I still see) was irrelevant, and my problem was just that I'd added a final '/' to the end of the XmlListModel's query. The message fooled me into thinking that the problem was with my installation rather than with my qml. I should have know better. :-)

Similar Threads

  1. [Moved]Hanging while connecting to network in J2ME applicaation
    By mahesh.kmrao in forum Mobile Java Networking & Messaging & Security
    Replies: 2
    Last Post: 2011-07-04, 15:10
  2. Hanging while connecting to network in J2ME applicaation
    By mahesh.kmrao in forum [Closed] Publishing to Nokia Store
    Replies: 1
    Last Post: 2011-07-04, 15:05
  3. Problem with XMLListModel
    By manikantan in forum [Archived] Qt Quick
    Replies: 3
    Last Post: 2011-06-27, 16:43
  4. Problem with network access points
    By naveen_r6 in forum [Archived] Qt SDKs and Tools
    Replies: 0
    Last Post: 2011-05-12, 09:38
  5. use of a fixed cellular network
    By jackdaniels84 in forum Symbian Networking & Messaging (Closed)
    Replies: 1
    Last Post: 2008-01-14, 13:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×