×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Nov 2006
    Posts
    47

    Question Red icon bug at N9 Fwd: [Nokia Publish Support #72267] QA issue observed for our app

    My name is Aname and I am a Publisher Support Specialist. I am contacting you to
    notify you that an issue was found with "Gems" on the N9.

    Although the issue is not severe enough to fail Quality Assurance, I would like
    to inform you that the issue exists so that if you wish, you can fix the issue
    and thereby improve the overall quality of the application.

    A red icon is displayed instead of the actual application icon. Only once the
    device is rebooted, the application icon shows up properly. I have included the
    steps to reproduce the issue below:

    1. Install the application

    2. Go to the application menu

    3. View the icon, it's a red icon. The actual icon should be the application
    icon.

    4. Reboot the device

    5. The icon shows up properly.

    I included a screen shot for your reference. Please note that although your
    application will not fail QA for this reason, I would recommend that you
    address the issue to improve customer satisfaction.

    Should you have any other questions, please do not hesitate to contact Nokia
    Publisher Support. Thank you for being a valued publisher with Nokia Store.

  2. #2
    Nokia Developer Moderator
    Join Date
    Oct 2009
    Location
    Finland
    Posts
    327

    Re: Red icon bug at N9 Fwd: [Nokia Publish Support #72267] QA issue observed for our

    Can you tell what the format of the icon is (png or svg ?) and what directory you're keeping it in ?

  3. #3
    Registered User
    Join Date
    Nov 2006
    Posts
    47

    Re: Red icon bug at N9 Fwd: [Nokia Publish Support #72267] QA issue observed for our

    shall be PNG(we mainly use png), actually we keep both PNG and SVG in the root directory.

    or can you suggest, which format shall we use? and which directory shall we keep?

  4. #4
    Nokia Developer Moderator
    Join Date
    Oct 2009
    Location
    Finland
    Posts
    327

    Re: Red icon bug at N9 Fwd: [Nokia Publish Support #72267] QA issue observed for our

    Can you try specifying the full path to the icon in the .desktop file ?

  5. #5
    Registered User
    Join Date
    Apr 2006
    Posts
    13

    Re: Red icon bug at N9 Fwd: [Nokia Publish Support #72267] QA issue observed for our

    i now saw this when installing developer mode tools on the fresh 34-2 firmware for N950. both Terminal and SDK Connection app icons were red blocks after installation.

Similar Threads

  1. Application icon issue on Nokia 3250
    By charpeyogesh in forum Symbian User Interface
    Replies: 2
    Last Post: 2009-12-22, 05:39
  2. Publish and Subscribe Security policy issue
    By reeju in forum Symbian C++
    Replies: 2
    Last Post: 2008-07-25, 10:10
  3. Nokia 6600 - Screen icon issue (solved)
    By pracucci in forum Mobile Java General
    Replies: 2
    Last Post: 2007-03-07, 13:36
  4. Icon Support on Nokia
    By vikasphogat in forum General Messaging
    Replies: 2
    Last Post: 2005-10-10, 11:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •