Hi all,

I am new to develop Symbian App, I found that I am quite confused in development.
If anyone could help me I would be very appreciated =]

1. Can I run compile / run a program to symbian devices under Mac?
2. Because the newest Qt version is 4.7.3, and I want to support Symbian^3, should I use Qt 4.7.3?
3. Is there any ways to install newest qt on a Symbian^3 devices automatically when the users install my app?

Thanks a lot!!