×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jul 2011
    Posts
    4

    Invalid application during QA

    Hi,

    we submitted our nokia s40 web app for QA testing. It failed with the following message

    SUMMARY: Application cannot be installed.
    ACTUAL RESULT: An error message "Invalid application.delete? " is displayed at installation.
    EXPECTED RESULT: Application is downloaded and installed on the device without any issues. Any error or warning messages should not be displayed during installation.
    AFFECTED DEVICES: All devices.
    FREQUENCY REPRODUCED: 100%.

    As far as we know the webapps do not requre signing is this correct? Does anyone know what for a defect might cause the error message? We have tested it on several devices as well as the simulator but it does not show the defect found during QA

    Peter

  2. #2
    Nokia Developer Moderator
    Join Date
    Aug 2011
    Posts
    492

    Re: Invalid application during QA

    Quote Originally Posted by PeterBVolk View Post
    Hi,

    we submitted our nokia s40 web app for QA testing. It failed with the following message

    SUMMARY: Application cannot be installed.
    ACTUAL RESULT: An error message "Invalid application.delete? " is displayed at installation.
    EXPECTED RESULT: Application is downloaded and installed on the device without any issues. Any error or warning messages should not be displayed during installation.
    AFFECTED DEVICES: All devices.
    FREQUENCY REPRODUCED: 100%.

    As far as we know the webapps do not requre signing is this correct? Does anyone know what for a defect might cause the error message? We have tested it on several devices as well as the simulator but it does not show the defect found during QA

    Peter
    Hi Peter,

    This is possibly a problem with the widget packaging / configuration. We would need to know the content ID to investigate further. Can you please send me a private message or email us at developer.support@nokia.com and add [Discussion Board] to the beginning of your subject line so I can pull it from the system? I will handle this case personally.

    Thanks,
    Andrew

  3. #3
    Registered User
    Join Date
    Sep 2011
    Posts
    4

    Re: Invalid application during QA


Similar Threads

  1. Invalid Application...
    By Brunni in forum Mobile Java General
    Replies: 3
    Last Post: 2008-06-09, 12:26
  2. Invalid Application
    By SerDai in forum Mobile Java General
    Replies: 13
    Last Post: 2008-04-07, 15:02
  3. Invalid application
    By am65 in forum Mobile Java General
    Replies: 8
    Last Post: 2007-12-30, 16:52
  4. invalid application
    By IronWolf in forum Mobile Java Tools & SDKs
    Replies: 3
    Last Post: 2006-12-04, 18:10
  5. Invalid Application
    By barmatal in forum Mobile Java General
    Replies: 1
    Last Post: 2004-10-25, 08:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •