×

Discussion Board

Page 1 of 3 123 LastLast
Results 1 to 15 of 36
  1. #1
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,261

    Cool Unable install a working Qt application on s60 3rd edition devices /mobiles

    Unable install a working Qt application on s60 3rd edition devices /mobiles .I have developed with Qt 4.7.3 SDK and symbian 1.

    My Qt creator is Qt Creator 2.3.1 . My SDK dont have the option " Install Qt 4.6.3 on symbian 1 device or s60 3rd ed device".

    During installation it always says " Componenet Qt missing"
    Last edited by GTO_India; 2011-10-12 at 15:25. Reason: details

  2. #2
    Registered User
    Join Date
    Sep 2006
    Location
    Magnitogorsk, Russia
    Posts
    56

    Re: Unable install a working Qt application on s60 3rd edition devices /mobiles

    Try previous versions of QT SDK with Qt 4.6.3 for Symbian. Applications, developed with Qt 4.7.3 for Symbian^1 won't run on S60 3rd edition anyway.

  3. #3
    Super Contributor
    Join Date
    Jul 2008
    Posts
    2,020

    Re: Unable install a working Qt application on s60 3rd edition devices /mobiles

    Or, better, use an old Carbide - S60v3 is totally abandoned by now:
    http://tamss60.tamoggemon.com/2011/1...xes-for-s60v3/
    The lines above are the best I have to offer.If anyone of you is of more advanced knowledge, I ask for your patience and understanding! - unknown arab poet
    http://www.tamoggemon.com - Symbian blog - Windows Phone blog
    My other blogs:
    webOS blog iPhone blog BlackBerry blog Samsung bada blog Android blog

  4. #4
    Regular Contributor
    Join Date
    May 2010
    Posts
    362

    Re: Unable install a working Qt application on s60 3rd edition devices /mobiles

    You need the older Qt SDK 1.1.2 version: ftp://ftp.qt.nokia.com/qtsdk/Qt_SDK_..._v1_1_2_en.exe

    And you need to use 4.6.x Qt toolchain in it to use that in 3rd Edition devices.
    The SDK should come with missing libraries and TRK for your device.

  5. #5
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,261

    Re: Unable install a working Qt application on s60 3rd edition devices /mobiles

    the link is not working .

  6. #6
    Super Contributor
    Join Date
    Oct 2007
    Location
    જુનાગઢ - India
    Posts
    3,034

    Re: Unable install a working Qt application on s60 3rd edition devices /mobiles

    That link is working fine for me..

  7. #7
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,261

    Re: Unable install a working Qt application on s60 3rd edition devices /mobiles

    give me the exact link and which browser to use?

  8. #8
    Super Contributor
    Join Date
    Oct 2008
    Location
    INDIA
    Posts
    2,326

    Re: Unable install a working Qt application on s60 3rd edition devices /mobiles

    The link will download Qt SDK 1.1.2 , and copy the sis files from the folder given below and install it.

    F:\QtSDK\Symbian\sis\Symbian^1\Qt\4.6.3

    Regards,

  9. #9
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,261

    Re: Unable install a working Qt application on s60 3rd edition devices /mobiles

    Ok I got it actually my company is blocking this site / link given. Can u please send me that sis files which are useful for s60 3rd edition Qt applications.

    Presently I have Qt creator 2.3 . I want version Qt 4.6.3 on s6o 3rd edition device or which ever is applicabel in order to run Qt app on my mobile.

    While installing with option Qt 4.7.3 on symbian 1 device It says component Qt missing.

  10. #10
    Super Contributor
    Join Date
    Oct 2008
    Location
    INDIA
    Posts
    2,326

    Re: Unable install a working Qt application on s60 3rd edition devices /mobiles

    First download the Qt SDK 1.1.3 , and then copy the sis files from the folder as given in my previous post, and install it to phone,

    Then qt application will work in device.

  11. #11
    Regular Contributor
    Join Date
    May 2010
    Posts
    362

    Re: Unable install a working Qt application on s60 3rd edition devices /mobiles

    The file is 1.8GB so we are unable to download the file for you.
    I suggest downloading somewhere else and copying to some USB stick or SD Card.

    It is unfortunate that some companies decide to block FTP access.

  12. #12
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,261

    Re: Unable install a working Qt application on s60 3rd edition devices /mobiles

    ok I got you. I will update you once install it and use .

  13. #13
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,261

    Re: Unable install a working Qt application on s60 3rd edition devices /mobiles

    Any alternative option instead of downloading the entire thing. I have already Qt creaor 2.3 of Qt SDK 1.1.3. I dont have option of Build versionQt 4.6.3 on symbian 1 or s60 3rd edition device

  14. #14
    Regular Contributor
    Join Date
    May 2010
    Posts
    362

    Re: Unable install a working Qt application on s60 3rd edition devices /mobiles

    Easiest way is to just download the package. Unfortunately I couldn't find any HTTP link.

  15. #15
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,261

    Re: Unable install a working Qt application on s60 3rd edition devices /mobiles

    I have downloaded but not found Qt 4.6.3 etc but found only Qt 4.7.X

Similar Threads

  1. Unable to install my application on s60 3rd & 5th edition
    By svaidya in forum Mobile Java General
    Replies: 6
    Last Post: 2011-10-17, 05:40
  2. Unable to install qt for s60 devices on Windows vista.
    By niharvaidya in forum [Archived] Qt SDKs and Tools
    Replies: 3
    Last Post: 2010-10-12, 17:47
  3. Unable to install application jad/jar file in symbian emulator S60 3rd edition
    By AJNIT in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 0
    Last Post: 2010-07-29, 06:19
  4. not working in s60 5th edition devices
    By gunajit9 in forum Symbian
    Replies: 8
    Last Post: 2010-04-07, 06:58
  5. Unable to install my application on s60 3rd & 5th edition
    By svaidya in forum Mobile Java Tools & SDKs
    Replies: 4
    Last Post: 2009-06-30, 09:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×