Hi

On the current download page for the Qt SDK it says
"Qt 4.7.4 and Qt Mobility 1.2 - these are at beta level, applications created using these APIs cannot be submitted to Nokia Store. Nokia Store will accept such applications when the APIs exit beta."

I am working on an application that uses NFC on Belle, so it's my understanding that I need to use 4.7.4? Also I had to install Qt Mobility 1.2 on the test device, a 700, to get the NFC example to work. I'm wondering:

1. Are these still beta and so apps using them can't be published on Ovi? If so, when will they be out of beta?

2. Am I correct in thinking I need to use 4.7.4 and Mobility 1.2 for NFC on Belle?


Thanks