×

Discussion Board

Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 39
  1. #16
    Super Contributor
    Join Date
    May 2008
    Location
    Helsinki, Finland
    Posts
    1,100

    Re: Symbian Belle Plugin - lot of bugs?

    Hallo Frau Brucher,

    Please could you verify if this is still happening to you?

    Please again ensure internet connectivity, and restart the program.
    After restarting, Carbide.ui will check for updates.

    Click on the popup to begin the update. Update process may be slow depending on your internet performance. So let's take all updates first then use the tool.

    Best,
    Marko
    [FONT="Comic Sans MS"][COLOR="Blue"][/COLOR][I]Marko Lumivuori
    Technical Support
    +358 40 8019330
    [email]marko.lumivuori@nokia.com[/email][/I][/FONT]

  2. #17
    Registered User
    Join Date
    Oct 2007
    Posts
    29

    Re: Symbian Belle Plugin - lot of bugs?

    Dear Marko,
    now solved!
    not a Carbide issue, but a little misunderstanding with Avira Premium.
    probably it depends from last updates, months ago update working without problems.
    Solution: de-activate Avira for time of update!
    Thank you!

  3. #18
    Super Contributor
    Join Date
    May 2008
    Location
    Helsinki, Finland
    Posts
    1,100

    Re: Symbian Belle Plugin - lot of bugs?

    Hey!
    That is great, I am happy to hear you got the problem solved!
    No problem and please post any questions you might have and stay active, we are always here to help you! =)

    Best Regards,
    Marko
    [FONT="Comic Sans MS"][COLOR="Blue"][/COLOR][I]Marko Lumivuori
    Technical Support
    +358 40 8019330
    [email]marko.lumivuori@nokia.com[/email][/I][/FONT]

  4. #19
    Registered User
    Join Date
    Nov 2011
    Posts
    12

    Re: Symbian Belle Plugin - lot of bugs?

    Dear Marko, why widget clocks (analog and digital) don't change on phone?

    Thanks

    Ruggero

  5. #20
    Registered User
    Join Date
    Dec 2008
    Posts
    29

    Re: Symbian Belle Plugin - lot of bugs?

    I am afraid its impossible to make a white theme for belle as too many elements are missing, eg search toolbar icon wont change, call toolbar icon wont change, browser icons wont change, battery icon colour wont change.

    What is a theme maker meant to do when the tools on the computer dont reflect what is shown on the phone

  6. #21
    Registered User
    Join Date
    Nov 2011
    Posts
    12

    Re: Symbian Belle Plugin - lot of bugs?

    it's not possible that we can't change the clock, why Nokia doesn't respond to this problem?

  7. #22
    Registered User
    Join Date
    Mar 2008
    Posts
    77

    Re: Symbian Belle Plugin - lot of bugs?

    Big Problems found:

    The clock is not changing
    Some toolbar icons not changing
    Battery and signal color not changing

  8. #23
    Registered User
    Join Date
    Jul 2008
    Location
    Pokhara/Nepal
    Posts
    119

    Re: Symbian Belle Plugin - lot of bugs?

    Quote Originally Posted by flotron View Post
    Big Problems found:

    The clock is not changing
    Some toolbar icons not changing
    Battery and signal color not changing
    currently above elements are not available for skinning.

  9. #24
    Registered User
    Join Date
    Mar 2008
    Posts
    77

    Re: Symbian Belle Plugin - lot of bugs?

    Quote Originally Posted by dhanusaud View Post
    currently above elements are not available for skinning.
    Do you know when they r going to fix that?

  10. #25
    Registered User
    Join Date
    Jul 2008
    Location
    Pokhara/Nepal
    Posts
    119

    Re: Symbian Belle Plugin - lot of bugs?

    Quote Originally Posted by flotron View Post
    Do you know when they r going to fix that?
    may be future version of Belle FW will fix it.

  11. #26
    Registered User
    Join Date
    Mar 2008
    Posts
    77

    Re: Symbian Belle Plugin - lot of bugs?

    Quote Originally Posted by dhanusaud View Post
    may be future version of Belle FW will fix it.
    so its a firmware pproblem the plugin is ok?

  12. #27
    Registered User
    Join Date
    Dec 2004
    Location
    Cape Town / Singapore
    Posts
    51

    Re: Symbian Belle Plugin - lot of bugs?

    Has anyone been having problems updating to the latest Belle 1.6 plug-in? I have re-installed Carbide.UI and running as administrator. When starting up it does a quick check, doesn't look like it finds any updates and continues to load. I am still at Belle 1.5. During startup of the IDE, there is a brief 2-3 second gap where I can access the software update settings... these become unavailable once all the carbide components have finished loading. I can access http://symbianplugins.developer.noki...ugins/plugins/ and can see the .jar file for the Belle 1.6 file, is there a way I can manually install?

  13. #28
    Registered User
    Join Date
    Dec 2004
    Location
    Cape Town / Singapore
    Posts
    51

    Re: Symbian Belle Plugin - lot of bugs?

    I did a clean install on another machine (running XP), still no automatic update to the Belle 1.6 plug-in. Could there be something wrong on the Nokia update side? I don't have any problems downloading updates for my other Eclipse environments, so doubt that it could be the network. I also switched off all firewalls etc. Manual install instructions, or is there something else I can check?

  14. #29
    Registered User
    Join Date
    Mar 2008
    Posts
    77

    Re: Symbian Belle Plugin - lot of bugs?

    Maybe the belle plugin 1.6 is temporaly discontinued because the huge number of bugs. Anyway Check out the E6 Belle plugin that was launch today, take a look if you can install it and you may clean out your doubts if it is you or the server.

    I recently installed e6 belle on mine

  15. #30
    Registered User
    Join Date
    Mar 2008
    Posts
    77

    Re: Symbian Belle Plugin - lot of bugs?

    Yep me too having this issue, i have 1.50 and show that i have an update and i install the update, but when i restart carbide it shows me 1.50 again and says again that i have an update

Similar Threads

  1. Symbian Belle SDK (beta) released
    By ltomuta in forum Symbian Tools & SDKs
    Replies: 55
    Last Post: 2012-06-01, 09:07
  2. Symbian Belle compilation issue
    By chintandhruva in forum Symbian Tools & SDKs
    Replies: 7
    Last Post: 2011-11-22, 17:42
  3. Why called Symbian Anna, Symbian Belle?
    By patrickz in forum Symbian
    Replies: 7
    Last Post: 2011-08-25, 11:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×