×

Discussion Board

Page 1 of 3 123 LastLast
Results 1 to 15 of 39
  1. #1
    Registered User
    Join Date
    Apr 2011
    Location
    The Paradise Island
    Posts
    42

    Question Symbian Belle Plugin - lot of bugs?

    Dear all,

    I've just updated my Carbide.UI to 4.3 which is including a new Symbian Belle plugin. However, after some skinning, packaging, and installing, it appeared that a lot of elements are not being skinned even though that they are already skinned in Carbide.UI.
    For examples, such elements like Home Screen Calendar, Home Screen Digital Clock, status bar icons, and many others are not being skinned.
    I'm using Nokia RDA for testing so i don't quite confident yet about this problem.
    Please reply if you got this problem or if you have some solutions..

    Best Regards,
    Adhi Kerta
    Doing the good things for the good results

  2. #2
    Registered User
    Join Date
    Oct 2011
    Posts
    9

    Re: Symbian Belle Plugin - lot of bugs?

    I have same problem
    the digital clock was skinned but the network signal indicator and battery indicator not skinned stay in white

    status bar icons not skinned
    I try it on my n8-00 not on RDA

    The Problem Is Real
    Last edited by muthanna.qaes; 2011-10-14 at 01:03.

  3. #3
    Registered User
    Join Date
    Oct 2011
    Posts
    1

    Re: Symbian Belle Plugin - lot of bugs?

    had that problem with the dropdown bar on my N8, a phone reboot fixed it

    but ther are no elements in Indicators/Slider Indicators/Slider Vertical/
    so i can't change the apearance of zoom control in the camera app or volume control(wich pops up, weh you use the volume hardware keys)
    changig those elements in Anna or S^3 mode didn't help

    The dropdown statusbar only uses the middle part of qtg_fr_panel_handle_normal (Icons/Status Panel/)
    both edge elements are not visible on the phone (middle part fills whole screen width)
    Last edited by nightmare2105; 2011-10-15 at 22:10.

  4. #4
    Registered User
    Join Date
    Apr 2011
    Location
    The Paradise Island
    Posts
    42

    Re: Symbian Belle Plugin - lot of bugs?

    Quote Originally Posted by nightmare2105 View Post
    had that problem with the dropdown bar on my N8, a phone reboot fixed it

    but ther are no elements in Indicators/Slider Indicators/Slider Vertical/
    so i can't change the apearance of zoom control in the camera app or volume control(wich pops up, weh you use the volume hardware keys)
    changig those elements in Anna or S^3 mode didn't help

    The dropdown statusbar only uses the middle part of qtg_fr_panel_handle_normal (Icons/Status Panel/)
    both edge elements are not visible on the phone (middle part fills whole screen width)
    Haven't tried it yet,dude. I'll update later after some testing. It looks like a beta release plugins with a lot of bugs.

    Quote Originally Posted by muthanna.qaes View Post
    I have same problem
    the digital clock was skinned but the network signal indicator and battery indicator not skinned stay in white

    status bar icons not skinned
    I try it on my n8-00 not on RDA

    The Problem Is Real
    I had those problems too, Muthanna
    Well, the positive thing is to know that like its name, RDA is real anyway.. lol
    Is there anybody out there facing some problems with this new Belle Plugins?
    Doing the good things for the good results

  5. #5
    Registered User
    Join Date
    Oct 2011
    Posts
    9

    Re: Symbian Belle Plugin - lot of bugs?

    exactly the reboot fix the problem

    but the battery & signal indicators stay not skinned

    sorry but my English is not perfect

  6. #6
    Registered User
    Join Date
    Apr 2011
    Location
    The Paradise Island
    Posts
    42

    Re: Symbian Belle Plugin - lot of bugs?

    Quote Originally Posted by muthanna.qaes View Post
    exactly the reboot fix the problem

    but the battery & signal indicators stay not skinned

    sorry but my English is not perfect
    Yups, some problems are gone after reboot, and yes: the battery and signal indicators are still white!
    I'm still having problems with the home screen calendar & digital clock even though rebooting several times.
    its kinda risky to publish the Belle themes for now..
    Doing the good things for the good results

  7. #7
    Registered User
    Join Date
    Mar 2008
    Posts
    77

    Re: Symbian Belle Plugin - lot of bugs?


  8. #8
    Registered User
    Join Date
    Nov 2011
    Posts
    2

    Re: Symbian Belle Plugin - lot of bugs?

    When is the next update coming? I am tired of finding uids of integrated stuffs like File Manager's list icons, Favs, Contact Photo & Belle clock...Its frustrating to search inside matrixmenu.xml all the time to get those uids...Please release a new update asap so that we themers can theme for Belle devices too..
    P.S. Fix Social for N8 and topApps icon.

  9. #9
    Registered User
    Join Date
    Mar 2009
    Posts
    71

    Re: Symbian Belle Plugin - lot of bugs?

    I have made 2 themes with Carbide 4.3 now with the Belle Plugin for my Nokia 700 and Nokia 701.

    Problems:
    Homescreen Digital and Analog Clock not skinned.
    The battery and Signal Indicators can not be skinned to anything different .
    The Call Button Key in the middle lower panel doesnt gets changed with colours.
    Inner panel icons donot change colours when they are skinned on Carbide 4.3.
    The Calendar widget also doesnt change when skinned.

    Orientation problems can be solved by turning your mobile to Landscape and then again Portrait Mode.

    Needs to be solved are ...to change the widget styles appearing on homescreen, like the FM radio widget, calendar,Clocks both , Icons for indicators and Battery.

    Rest of it goes awesome with the Plug ins.

    I had been a Blackberry Theme Maker, but you can find my last 2 Belle themes here:

    www.xtrmblackberrythemes.blogspot.com

    Thanks
    KnockiaN95
    KnockiaN95
    Nokia E and N series Themer
    Current Phones:E72,E71,E63,N97 Mini,5530.

  10. #10
    Registered User
    Join Date
    Nov 2011
    Posts
    12

    Re: Symbian Belle Plugin - lot of bugs?

    no official answers?

  11. #11
    Registered User
    Join Date
    Apr 2011
    Location
    The Paradise Island
    Posts
    42

    Re: Symbian Belle Plugin - lot of bugs?

    Still waiting too...
    Doing the good things for the good results

  12. #12
    Nokia Developer Expert
    Join Date
    Jun 2008
    Posts
    109

    Re: Symbian Belle Plugin - lot of bugs?

    Hi,
    Today EOD, The new Belle Plug-in v1.6.0 will be released thru plug-in manager.

    Please use the new plug-in as many fixes are added.

    Br, Phoneyguy

  13. #13
    Registered User
    Join Date
    Apr 2011
    Location
    The Paradise Island
    Posts
    42

    Re: Symbian Belle Plugin - lot of bugs?

    Quote Originally Posted by phoneyguy View Post
    Hi,
    Today EOD, The new Belle Plug-in v1.6.0 will be released thru plug-in manager.

    Please use the new plug-in as many fixes are added.

    Br, Phoneyguy
    Nice, i hope some major issues stated here will be solved in this upcoming update...
    Doing the good things for the good results

  14. #14
    Registered User
    Join Date
    Apr 2011
    Location
    The Paradise Island
    Posts
    42

    Re: Symbian Belle Plugin - lot of bugs?

    I've just updated to new Belle Plugins (1.6.0), in my quick test:
    - the vertical scroll status bar and its icons seems OK.
    - not sure about network signal indicator and battery indicator color (since my theme was actually using white color)
    - homescreen big analog clock and calendar widget are NOT SKINNED (STILL with its default black, even after restarting the phone)
    Waiting for another comments...
    Doing the good things for the good results

  15. #15
    Registered User
    Join Date
    Oct 2007
    Posts
    29

    Re: Symbian Belle Plugin - lot of bugs?

    My Carbide 4.3 say there is an update for Symbian Belle Plugin (1.6) . It's connetted to internet.
    When I click tu "update", Update failed, no internet connection available. Obviously internet is available, update to 4.3 was made wit same setting (default).
    Same error message trying to download other plugins.
    What's happening?

Similar Threads

  1. Symbian Belle SDK (beta) released
    By ltomuta in forum Symbian Tools & SDKs
    Replies: 55
    Last Post: 2012-06-01, 09:07
  2. Symbian Belle compilation issue
    By chintandhruva in forum Symbian Tools & SDKs
    Replies: 7
    Last Post: 2011-11-22, 17:42
  3. Why called Symbian Anna, Symbian Belle?
    By patrickz in forum Symbian
    Replies: 7
    Last Post: 2011-08-25, 11:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •