×

Discussion Board

Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    Nov 2010
    Posts
    1,169

    Cool How to add Qt 4.6.3 build versions to Qt creator 2.3 which is based on Qt 4.7.4

    How to add Qt 4.6.3 build versions to Qt creator 2.3 which is based on Qt 4.7.4


    Actaully I want to run a Qt widget application of live streaming on s60 3rd edition which has already worked on 5th edition and symb 3 mobiles.

    So I want to build app with install version Qt 4.6.3 on s60 3rd edition device option.

  2. #2
    Regular Contributor
    Join Date
    May 2010
    Posts
    362

    Re: How to add Qt 4.6.3 build versions to Qt creator 2.3 which is based on Qt 4.7.4

    As was told many times before, you should download the Qt SDK 1.1.2 and install it. Install it in like C:\QtOld\ folder and run it.
    You should have the 4.6.3 option there.

    The version on which the actual Qt Creator is "based on" is not important. It is only the version that was used to build the actual Qt Creator Application.

  3. #3
    Registered User
    Join Date
    Oct 2011
    Posts
    93

    Re: How to add Qt 4.6.3 build versions to Qt creator 2.3 which is based on Qt 4.7.4

    What is your QtSDK version? QtSDK 1.1.3 contains Qt 4.6.3. You can update your QtSDK and add "Qt 4.6.3" option.

  4. #4
    Registered User
    Join Date
    Nov 2010
    Posts
    1,169

    Re: How to add Qt 4.6.3 build versions to Qt creator 2.3 which is based on Qt 4.7.4

    where will I get this option. I have QtSDK 1.1.3 presently but not containing Qt 4.6.3

  5. #5
    Regular Contributor
    Join Date
    May 2010
    Posts
    362

    Re: How to add Qt 4.6.3 build versions to Qt creator 2.3 which is based on Qt 4.7.4

    It is true that you can add "Qt 4.6.3" option, but that is only for Symbian^1 devices (== 5th edition).
    For 3rd edition you still need to download 1.1.2 SDK.

  6. #6
    Registered User
    Join Date
    Nov 2010
    Posts
    1,169

    Re: How to add Qt 4.6.3 build versions to Qt creator 2.3 which is based on Qt 4.7.4

    then Can I find o get build version Qt 4.6.3 on s60 3rd Edition device FP1 & FP2 in Qt creator of Qt SDK 1.1.2

  7. #7
    Regular Contributor
    Join Date
    May 2010
    Posts
    362

    Re: How to add Qt 4.6.3 build versions to Qt creator 2.3 which is based on Qt 4.7.4

    Yes. Download 1.1.2 and you can find the 4.6.3 for 3rd edition devices there.

  8. #8
    Registered User
    Join Date
    Nov 2010
    Posts
    1,169

    Re: How to add Qt 4.6.3 build versions to Qt creator 2.3 which is based on Qt 4.7.4

    Qt_SDK_Win_online_v1_1_1 contains which Qt creator Qt 4.6.3 or Qt 4.7 ?

Similar Threads

  1. Cannot build with Qt Creator: jom error
    By pkhuy. in forum [Archived] Qt SDKs and Tools
    Replies: 0
    Last Post: 2011-05-27, 13:40
  2. QQrDecoder will not build under Qt Creator
    By bobford in forum [Archived] Qt Mobility Project
    Replies: 3
    Last Post: 2011-04-24, 08:44
  3. Replies: 1
    Last Post: 2007-06-13, 08:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •