×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Nov 2011
    Posts
    2

    OS delets settings from Java Tool

    Hey Community,

    I have five nokia 2710-c2 with the 09.67 Version. On this phone I installed my Java-Program.
    I put this program on the left selectionkey, that I´m able to start it very fast. Now the problem appears, if I restart the OS the program was deleted from the selectionkey. But this problem occurs just by 3 devices, the other 2 works very well. Now I tryed to reset the firmware without succsess... Maybe some of you have an idee.

    Thanks in forward.
    best regards
    chris

  2. #2
    Nokia Developer Expert
    Join Date
    Aug 2011
    Posts
    555

    Re: OS delets settings from Java Tool

    Hi chris,

    Can you provide some additional information? How did you install the application? Did you use Nokia's Ovi Suite, or did you just transfer it from your PC to the phone and place it, for example, in the Memory Card? What are the 3 devices this doesn't work, and the 2 that does (and if possible their software versions)?

  3. #3
    Registered User
    Join Date
    Nov 2011
    Posts
    2

    Re: OS delets settings from Java Tool

    Hi Skalogir,
    all devices are 2710-c2 with the same version of 09.67. I installed the application with copy and past in a new directory. Now I tryed to solve the problem with a update version 09.69 without success...
    I have no idea what I can do, maybe a downgrade... But I think for downgrading I have to send my phones to nokia or a partner of nokia.
    Maybe you have an idea! thanks

  4. #4
    Nokia Developer Expert
    Join Date
    Aug 2011
    Posts
    555

    Re: OS delets settings from Java Tool

    Hi Chris,

    I tried setting a shortcut on the left selection key to a custom made midlet and the shortcut remains after restart, without any problems. That was on 9.69 and installation with Ovi Suite. Can you try to install your application with Ovi Suite, instead of copy-pasting it? After installing Ovi Suite on your PC, clicking on the .jad file while having the phone connected, will install the application directly on the phone. Are there any differences in the Variant Version of your phones? You can find the variant version, in the same way as the software version, by pressing *#0000#. Can you think of any differences between the 2 phones this works and the 3 phones this doesn't work? Can you try to do a factory reset and see if this solves anything? Are you trying to install the same .jar and .jad files on all 5 phones? On the phones that the shortcut is lost, have you tried to assign another custom made application to the left key? You can try to compile a simple HelloWorld application and repeat your tests with that one, just to exclude the scenario where this is caused by the application.

Similar Threads

  1. SIP VoIP Settings Tool
    By petrosoi in forum VoIP
    Replies: 19
    Last Post: 2009-01-18, 05:23
  2. Replies: 1
    Last Post: 2008-10-01, 09:52
  3. nokia 5700 sip settings tool not working
    By 5700sip in forum VoIP
    Replies: 2
    Last Post: 2008-07-18, 16:23
  4. Replies: 5
    Last Post: 2007-10-16, 15:11
  5. Replies: 0
    Last Post: 2007-10-11, 21:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×