×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Regular Contributor
    Join Date
    Feb 2006
    Posts
    67

    Qt SDK 1.1.4 installation problem - installer crashes / cannot update previous

    Hi

    When using the online installer for 1.1.4 on windows, it crashes at the point "Downloading archive for component: Notifications API simulator - MinGW 4.4"
    If I remove the simulator, it crashes at "Downloading archive for component: Simulator"

    The offline installer refuses to download the whole way at the moment, with the server giving me a 416 when I try to resume the download past 500MB.

    Upgrading from the previous SDK with the update tool resulted in an error writing to the QtSDK directory when installing, at about 70%

    How can I resolve this?

  2. #2
    Super Contributor
    Join Date
    Oct 2008
    Location
    INDIA
    Posts
    2,326

    Re: Qt SDK 1.1.4 installation problem - installer crashes / cannot update previous

    Read the complete description of the Qt SDK 1.1.4 : https://www.developer.nokia.com/info...f8/Qt_SDK.html

    if not solve your problem file bug report. which is given at the end of this description.

    regards,
    rahul

  3. #3
    Regular Contributor
    Join Date
    Feb 2006
    Posts
    67

    Re: Qt SDK 1.1.4 installation problem - installer crashes / cannot update previous

    I have read that description, but if there is any information in there that will enable me to solve crashes in the installer, I must have missed it. I will file a bug report then.

  4. #4
    Regular Contributor
    Join Date
    Feb 2006
    Posts
    67

    Re: Qt SDK 1.1.4 installation problem - installer crashes / cannot update previous


  5. #5
    Super Contributor
    Join Date
    Oct 2008
    Location
    INDIA
    Posts
    2,326

    Re: Qt SDK 1.1.4 installation problem - installer crashes / cannot update previous

    Quote Originally Posted by magicdave View Post
    Now they will look in to the matter and solve it as early as possible.

    regards,
    rahul

  6. #6
    Registered User
    Join Date
    Nov 2011
    Posts
    1

    Re: Qt SDK 1.1.4 installation problem - installer crashes / cannot update previous

    Having the same trouble using the online installer for windows for a few hours now. I chose a standard install, not a custom install.

    I chose the online installer because release notes state that support for Symbian Belle is confined to the online installer only.

    - Bill

Similar Threads

  1. Need help on Auto update installer
    By garfield79 in forum Symbian
    Replies: 5
    Last Post: 2011-06-30, 13:46
  2. Installation of smart installer fails on E72
    By andrevw in forum [Archived] Nokia Smart Installer for Symbian
    Replies: 0
    Last Post: 2010-02-18, 12:06
  3. installation in S60 3rd (sis,sisx,installer...)
    By Christophe.A in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 5
    Last Post: 2009-03-27, 14:50
  4. Replies: 1
    Last Post: 2008-08-24, 15:22
  5. Trojan installation onto previous trusted Midlet suite?
    By guillermoTell in forum Mobile Java Networking & Messaging & Security
    Replies: 1
    Last Post: 2007-05-07, 08:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×