×

Discussion Board

Results 1 to 11 of 11
  1. #1
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,261

    Cool Iam Using Inkscape for creating application icons , but not visible for QA people

    Iam Using Inkscape for creating application icons , but not visible for QA people for symbian c++ applications which

    had submitted in the ovi site. Iam clearly seeing the exact icon needed after installing in the device.


    But the QA poeple review is as follows.

    The icon of the application is not displayed properly correctly, the default icon is displayed.


    Display name for the content is different than the one on the device.

  2. #2
    Nokia Developer Champion
    Join Date
    Sep 2007
    Location
    Bhavnagar
    Posts
    928

    Re: Iam Using Inkscape for creating application icons , but not visible for QA peop

    Hi GTO_india,

    Have you tested your application in single device or multiple device? Does the icon displayed properly in other device?
    Jajal Mehul

  3. #3
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,261

    Re: Iam Using Inkscape for creating application icons , but not visible for QA peop

    At my side I have tested on noki E71, C7 and E7 and C6 all are working fine. I dont know why Qa people are not seeing my icon. Is using Inkscape not advisable?
    Last edited by GTO_India; 2011-11-12 at 11:45.

  4. #4
    Super Contributor
    Join Date
    Oct 2007
    Location
    જુનાગઢ - India
    Posts
    3,034

    Re: Iam Using Inkscape for creating application icons , but not visible for QA peop

    Symbian support SVG Tiny format. If your images are not SVG Tiny then convert it to SVG Tiny.

  5. #5
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,261

    Re: Iam Using Inkscape for creating application icons , but not visible for QA peop

    ok let me try again.. But why does'nt the simple svg of inkscape work?

  6. #6
    Super Contributor
    Join Date
    Jul 2008
    Posts
    2,020

    Re: Iam Using Inkscape for creating application icons , but not visible for QA peop

    Quote Originally Posted by GTO_India View Post
    ok let me try again.. But why does'nt the simple svg of inkscape work?
    B ecause the Symbian SVG renderer is very limited. This has been a pain for all of us for ages...
    The lines above are the best I have to offer.If anyone of you is of more advanced knowledge, I ask for your patience and understanding! - unknown arab poet
    http://www.tamoggemon.com - Symbian blog - Windows Phone blog
    My other blogs:
    webOS blog iPhone blog BlackBerry blog Samsung bada blog Android blog

  7. #7
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,261

    Re: Iam Using Inkscape for creating application icons , but not visible for QA peop

    if I convert into tiny svg will it work?


    Can u be more brief on ur bitmap tools procedure using mbm encoder for raster images

    what to add and in how many files in data folder or only in .rss?

  8. #8
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,261

    Re: Iam Using Inkscape for creating application icons , but not visible for QA peop

    send me ur link onc agian of mbm encoder for raster images tell me where Ima wrong still?

  9. #9
    Super Contributor
    Join Date
    Oct 2007
    Location
    જુનાગઢ - India
    Posts
    3,034

    Re: Iam Using Inkscape for creating application icons , but not visible for QA peop

    Talking to whom? Which "mbm encoder"? Which post?

  10. #10
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,261

    Re: Iam Using Inkscape for creating application icons , but not visible for QA peop

    Talking to tamhanna , about a tool he described

  11. #11
    Super Contributor
    Join Date
    Nov 2010
    Posts
    1,261

    Re: Iam Using Inkscape for creating application icons , but not visible for QA peop

    Hi Tamhanana yes I have restarted even though Iam getting default icon only. Please delete some files messages from ur storage space for PM as Iam unable to send u PM

Similar Threads

  1. Icons not visible on MR
    By vinayakak in forum Symbian User Interface
    Replies: 1
    Last Post: 2010-04-01, 15:45
  2. [moved] Using Inkscape to create application SVG icons
    By grekker in forum News and Announcements
    Replies: 2
    Last Post: 2009-12-27, 09:14
  3. PyS60 SiS - no mini icons visible
    By neil.young in forum Symbian
    Replies: 1
    Last Post: 2007-08-18, 17:49
  4. Inkscape for creating svg icons
    By patrickfrei in forum Symbian
    Replies: 2
    Last Post: 2006-12-18, 13:26
  5. Icons not Visible(Program Closed start Server)
    By sunil_90 in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2004-08-02, 13:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×