×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Nov 2011
    Posts
    6

    Errror: QtMobility has version 1.01(302), need version 1.02(0) or newer' Code: 131073

    Hi,

    I'm trying to write a small app that will export the notes from the built in "Notes" application in my N8.

    I can build the app with no problem in QTCreator, but when I try to debug it I get the following error:

    Surfed a bit but cant find a solution for it, any tips ?

    :-1: error: Installation failed: 'Incorrect dependency: QtMobility has version 1.01(302), need version 1.02(0) or newer' Code: 131073; see http://wiki.forum.nokia.com/index.ph...OS_Error_Codes for descriptions of the error codes

  2. #2
    Nokia Developer Expert
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,143

    Re: Errror: QtMobility has version 1.01(302), need version 1.02(0) or newer' Code: 13

    AS you are not using Smart installer, you would need to manually update the Qt dependencies on the device, thus install the Qt sis files found in the SDK to the device, and then try again.

  3. #3
    Registered User
    Join Date
    Nov 2011
    Posts
    6

    Re: Errror: QtMobility has version 1.01(302), need version 1.02(0) or newer' Code: 13

    Thanks, this solved the problem. I found updated version under \Symbian. Thanks !

Similar Threads

  1. 'Missing dependency: QtMobility, need version 1.00(2) or newer' Code: 131073
    By DakuTenshi1 in forum [Archived] Qt Mobility Project
    Replies: 3
    Last Post: 2011-11-10, 14:23
  2. qtmobility version 1.01 or newer is required error
    By dipeshtech in forum [Archived] Beginning Qt
    Replies: 1
    Last Post: 2011-01-31, 07:53
  3. need newer version of misty
    By bk_manu in forum Symbian
    Replies: 14
    Last Post: 2008-09-10, 13:23
  4. Replies: 0
    Last Post: 2007-04-03, 10:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •