×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    34

    CODA/USB not working after Anna-update

    Hi

    I was experimenting with QDesktopServices with my app. (I was showing images through default viewer.) Something happend to OS, it came unresponsive and continued to do that after reboot. SIM-tray got stuck in the process, so I had to left my device (E7) to repair shop. I got it back with latest Anna (025.007), everything was working about okay (except screensavers), but now my PC can't find my device in Qt Creator when connected to USB. Nokia Suite works fine.

    CODA says
    Connection: USB
    Port: 0

    I have uninstalled and reinstalled CODA. I also formatted my phone and I have updated OS several times now. I tried to use CODA in clean state, but result was same.

    Luckily WiFi connection works, so I can continue development.

    But still. Any ideas how to fix this? Could this be in PC side somehow? Is it already time to almost weekly reinstall of Qt SDK?


    - virne
    Last edited by virne; 2011-11-30 at 12:30.

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    34

    Re: CODA/USB not working after Anna-update

    Got it working! All I had to do, was to plug in another Symbian device with CODA installed. In my case it was Nokia 700. Qt SDK found it and debugging worked fine. After that I plugged in my E7 and Qt SDK found it now without problems. Phew.

    - virne

Similar Threads

  1. CODA
    By waelfarouk in forum [Archived] Qt SDKs and Tools
    Replies: 2
    Last Post: 2011-11-27, 07:41
  2. Homescreen not working on 5800 since software update
    By firebladegriff in forum General Development Questions
    Replies: 1
    Last Post: 2010-06-11, 04:03
  3. wap-input-format stopped working after firmware update
    By kjowisz in forum Browsing and Mark-ups
    Replies: 0
    Last Post: 2010-05-31, 14:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×