Hi,

As many of you might know the Belle devices comes with Qt installed on its firmware and not as a installable package as it is in Symbian^3 e Anna.

That said I need to know if the smart installer will work on these new belle devices as it works on anna and Symbian^3.

The documentation says that "Symbian Belle will not receive Qt updates via Smart Installer, Qt will be updated in new OS releases (firmware updates)." http://developer.qt.nokia.com/wiki/Support_for_Symbian.

If the smart installer doesnt work on Belle this means that I will need to have two packages instead of one to distribute one application?