×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Dec 2011
    Posts
    2

    Unhappy Cannot register S60 5th Edition/Symbian emulator

    Hello ,

    I m getting trouble registering S60 5th Edition and symbian emulators.
    I get following error :


    Error

    The system was not able to process your request now. Please try the registration again from your product.


    Anyone got any idea , hot to register ?

    Thanks

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,165

    Re: Cannot register S60 5th Edition/Symbian emulator

    basically try later as suggested with the error, or sent feedback with: http://www.developer.nokia.com/Resources/Support/

  3. #3
    Registered User
    Join Date
    Dec 2011
    Posts
    2

    Re: Cannot register S60 5th Edition/Symbian emulator

    Im trying since a week and it reports that same error each time .
    I will try your link now

Similar Threads

  1. s60 3rd edition unable to register the emulator
    By mbilal3 in forum Symbian Tools & SDKs
    Replies: 6
    Last Post: 2011-12-20, 14:12
  2. Application for 5th edition fails to launch on Symbian^3 emulator
    By developer 123 in forum Symbian Tools & SDKs
    Replies: 8
    Last Post: 2010-09-16, 11:30
  3. Replies: 2
    Last Post: 2009-03-10, 08:18
  4. Bluetooth on Symbian S60 3rd Edition FP1 Emulator
    By Shilpa_Walvekar in forum Bluetooth Technology
    Replies: 0
    Last Post: 2009-03-04, 09:08
  5. Camara in emulator for SDK Symbian 3. edition
    By madsbjoern in forum Symbian
    Replies: 1
    Last Post: 2007-01-03, 17:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×