×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Nokia Developer Champion
    Join Date
    Feb 2008
    Location
    Ahmedabad, Gujarat, India
    Posts
    3,852

    SDK Registration Link Not Working

    Hello Guys,


    After a long time i am developing one of legacy symbian c++ application, for which i need to register one of my S60 5th Edition SDK, for which i go to the link https://www.developer.nokia.com/Gene...stration.xhtml and enter my product code but it always me to a error something like:

    Error

    The system was not able to process your request now. Please try the registration again from your product.
    Any one from the developer.nokia.come web team can help me on this ??

    Regards,

  2. #2
    Super Contributor
    Join Date
    May 2008
    Location
    Helsinki, Finland
    Posts
    1,098

    Re: SDK Registration Link Not Working

    Hi there,
    I will check this asap, if the link still does behave like that.
    Will be posting here as soon as I know more.

    Best,
    Marko
    [FONT="Comic Sans MS"][COLOR="Blue"][/COLOR][I]Marko Lumivuori
    Technical Support
    +358 40 8019330
    [email]marko.lumivuori@nokia.com[/email][/I][/FONT]

  3. #3
    Nokia Developer Expert
    Join Date
    Aug 2008
    Posts
    43

    Re: SDK Registration Link Not Working

    Hi,

    Can you please try again? If the same error still exists please send feedback to nokia.developer-website@nokia.com.

  4. #4
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,168

    Re: SDK Registration Link Not Working

    it should be fixed by now. At least I managed to use it today.

  5. #5
    Nokia Developer Champion
    Join Date
    Feb 2008
    Location
    Ahmedabad, Gujarat, India
    Posts
    3,852

    Re: SDK Registration Link Not Working

    yeah its working now, thanks guys :-)

Similar Threads

  1. Need help for download link not working
    By DanSiddiqui in forum Nokia Asha Web Apps
    Replies: 6
    Last Post: 2011-07-19, 12:05
  2. Replies: 3
    Last Post: 2008-11-06, 16:19
  3. Feedback link not working
    By wirefree101 in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 5
    Last Post: 2006-10-10, 17:11
  4. Carbide.j Registration Still NOT working?
    By ianratcliffe in forum Mobile Java General
    Replies: 3
    Last Post: 2006-07-26, 00:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×