×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Jul 2009
    Posts
    37

    Unhappy RDA: can't install apps and can't upload files

    Hello

    Installing apps and uploading files in remotes devices has not worked for me for at least the past few days. The device self-disconnets itself from the RDA session 15 to 20 seconds after I initiate the upload or installation.

    I have not used RDA in the past 3 months and I had never had this issue earlier. I noticed it few days ago as I wanted to resume RDA usage and thought that was an obvious issue which would be resolved quickly. Unfortunately I am still experiencing the problem now and I am surprised no other thread here mentions it.

    Am I the only one experiencing this issue?

    sergiogiogio

    PS: My app is around 3.5 MB whicdh is big but I do not believe this is a size issue.

  2. #2
    Nokia Developer Expert
    Join Date
    Aug 2008
    Posts
    43

    Re: RDA: can't install apps and can't upload files

    Hello,

    does this happen with several RDA devices or only using certain device? Also, have you managed to upload and install other apps when using RDA.

  3. #3
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: RDA: can't install apps and can't upload files

    Quote Originally Posted by mimuurin View Post
    Hello,

    does this happen with several RDA devices or only using certain device? Also, have you managed to upload and install other apps when using RDA.
    also what kind of internet connection you have and from which country are you using the service from? is there any difference if you use the "manage files" feature to transfer the file to the phone instead of the "install software" feature?

    I can see from the server logs that the last device you had been using was Nokia 701. Based on my own tests the file transfer to that device seemed to work normally.

  4. #4
    Registered User
    Join Date
    Jul 2009
    Posts
    37

    Re: RDA: can't install apps and can't upload files

    Hello - sorry for my late follow-up.
    It turns out the problem is not with RDA but most probably with my home internet connection. I do not have any issue when using my mobile 3G connection (slower but more reliable it seems).

    My home internet connection appears to forcefully disconnects file transfers after 1 or 2 MB on any site. The problem affect RDA, but also yahoo and ovi mail. Google mail is not affected though, although the transfer is very slow.

  5. #5
    Super Contributor
    Join Date
    May 2008
    Location
    Helsinki, Finland
    Posts
    1,098

    Re: RDA: can't install apps and can't upload files

    Hi there, sergiogiogio

    Thank you for your update on this. Good to know that you had pinpointed the source to your problems, however I hope you can still use our RDA service via your internet connection at home.

    Maybe you could approach your internet provider to find out the possible cause for this connection breaking up symptom.

    Best Regards,
    Marko
    [FONT="Comic Sans MS"][COLOR="Blue"][/COLOR][I]Marko Lumivuori
    Technical Support
    +358 40 8019330
    [email]marko.lumivuori@nokia.com[/email][/I][/FONT]

Similar Threads

  1. how to moniter the flow(upload and download) of GPRS of all apps
    By moren123 in forum Symbian Networking & Messaging (Closed)
    Replies: 3
    Last Post: 2009-05-08, 08:08
  2. Upload/Install JAR files via COM
    By Untit1ed in forum Wired and Wireless interfaces (Closed)
    Replies: 1
    Last Post: 2009-02-03, 21:34
  3. upload apps to real device(nokia 9200)
    By hanhchung in forum Symbian
    Replies: 1
    Last Post: 2003-07-21, 04:48
  4. Using datacable to upload apps/MIDlets to phone
    By hsyong in forum Mobile Java General
    Replies: 1
    Last Post: 2002-11-13, 12:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×