it means that if the 5th ed device (that's what you are using) is not supporting the target you have selected (Qt 4.7.4), the you should not try using it, instead you should build for the target (Qt 4.7.3) that is actually supported by the device.